Quick Help/Windows 7 Won't Boot - Everything Won't Boot

Discussion in 'Computer Hardware, Devices and Accessories' started by jonthedit, Nov 14, 2013.

  1. jonthedit
    OP

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    So I am on a RAID 0 for storage with a primary drive SSD with windows on it.
    Both drives have important data on them.


    I've done this before, and was able to solve this by using last known configuration but it seems that won't bail me out this time.


    Windows 7 Ultimate 64bit
    -Installed magicdisc
    Installer finished, windows driver installation hung, endless. I killed the process, knowing it was going to destroy my computer either way. (I've had the issue before)
    Just before all this windows updates installed various platform updates (ones that configure on shutdown/startup)
    It made no difference. I'm fucked.
    Can't get into safemode, last known config, startup repair. Can't use sfc /scannow (Says a 'recovery' is running [aka the windows updates that didnt get to configure on startup yet]

    I've tried running Ophcrack, Trinity Rescue Kit and Acronic Boot
    and evening just booting a copy of linux through usb or dvd

    ALL FAIL.

    Why does a simple driver failure do all this!?
    And why is a seperate linux boot on a fucking usb being prevented from booting because of a windows failure?


    ASRock z77 extreme6 UEFI RAID 0

    If that helps...
    Thanks :|



    All I have to do to fix this : go into windows and uninstall magicdisc (the driver that caused this shit)
    I've fixed this before by getting into windows via last known good configuration, but I'm screwed now.

    Is there any way I can get in??


    Acronis Boot fails because the linux kernel can't be loaded. The machine won't take it (always has)
     
  2. marcus134

    marcus134 GBAtemp Advanced Fan

    Member
    584
    80
    May 7, 2011
    Canada
    Qu├ębec
    does it post correctly
    have you tried booting with all drive disconnected
     
  3. jonthedit
    OP

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    Solved my problem/sort of
    Just doing a reinstall with a semi-state[not a ssd]
    I've come to terms that despite all our technological advances we don't have a software that uninstalls windows programs without being in windows.