Questions about Updates in the Community

Discussion in 'Wii - Hacking' started by jlg6184, Mar 2, 2009.

Mar 2, 2009
  1. jlg6184
    OP

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    Alright, I have been away from the Wii-Scene (got hooked on some moderately annoying PC games), and now that I am back to playing the Wii, I have noticeds several changes (nothing too major though.) It seems that Starfall has been made obsolete, there is a GC Launcher and there is a fix for Gamma. I am sitting with a 3.3v1U softmodded with Gamma back up launcher. I never bothered to downgrade mainly because I don't install any wads/whatnot, and wasn't that afraid of Bricking my system. Now I am considering installing a few wads and would prefer to be safe. I will likely be downgrading back to the 3.2U later today, maybe tomorrow (as soon as I find the files I need). But was curious of a few things. I have read a bit on the new Preloader and it appears to have several similar features as starfall, as well as the region free backup launching capabilities. Now what I am looking for is basically brick protecting from bad wad installs, nothing more. What I want is to just have the brick protection, and to continue using my Launcher channels for backups (gamma channel and rock band channel). So basically I would just like a bit of advice on which route to go for the protection.
     
  2. hey_suburbia

    Member hey_suburbia Do The Lizard Bop

    Joined:
    Apr 24, 2004
    Messages:
    560
    Location:
    Philadelphia, PA
    Country:
    United States
    I would suggest installing softmii:
    http://softmii.org/v2/

    I'm yet to hear of any bricks from that. It also includes the latest preloader you mentioned
     
  3. Gunfreak11

    Member Gunfreak11 GBAtemp Regular

    Joined:
    Nov 23, 2008
    Messages:
    142
    Location:
    Fontana
    Country:
    United States
    Preloader offers you brick protection (LMAO on my first day ive already installed a bad wad!) Thanks to preloader though, I was able to boot into HBC and uninstall the bad wad [​IMG] It also offers you the ability to skip updates. If you need the system menu files, get the softmii pack and follow it until you do so.
     
  4. jlg6184
    OP

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    I will look into the SoftMii suggestion. The only thing that I am not liking is I have seen reports of issues with SoftMii such as discs constantly spinning even in standby/off mode, issues with games not running correctly, etc. Of course, in my reading I haven't seen enough to determine if those are true problems with the setup or just ID-10T errors. But thank you for the suggestion, and I am looking into it now. Hopefully it will offer what I want, and have some optional features so I don't have to contend with the auto backup loader in the disk channel or other little issues I have read about.
     
  5. bluebird12

    Member bluebird12 GBAtemp Regular

    Joined:
    Jan 6, 2009
    Messages:
    149
    Country:
    United States
    You said that you just want to use your backup channel. There is no need for softmii if you are going to continue using your backup channel. Just get preloader for the most brick protection. Also, Starfall is not totally obsolete. On 3.2 you can use recovery mode and autoboot wad-manager discs to remove bad wads, etc. Unless you are going to be installing health screens and different skins, I think Starfall is fine. I still use gamma channel and starfall.
     
  6. jlg6184
    OP

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    That is kind of where I am at in deciding, not sure which to go with, preloader or starfall. That and I am going through the several different ways to downgrade (seems like there is more that one way to get the job done.) But you are right, I am not looking to load Backups through the disc channel, as I like my backup loader and to me it just seems easier to deal with.
     
  7. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Let me clear things up for you.

    There are two ways of downgrading. Both does the same job so there is no "The best".

    1)IOS Downgrader + cIOS Downgrader
    2)IOS Downgrader + AnyRegion Changer (A bit dangerous if your hands can't stop moving. Cause there is options regarding firmware changing)

    Preloader is better than Starfall, plus, it is coded by the same author. Go with Preloader. Need a guide? Head to The Preloader Guide.

    Though you want to stick with Gamma, some games WILL NOT run on Gamma, even with Region Forcing and Rebooter.

    Softmii is worth a shot, and there's always an IRC channel (#Softmii) to find help.
     
  8. jlg6184
    OP

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    Thank you, that actually helped quite a bit. I just finished downloading the SoftMii pack, and it as was previously stated, comes with just about, if not, everything I need to downgrade and to brick block (preloader). But your information did bring another question to mind. You stated that not all games will run on Gamma (I have only had problems with a handful of games such as Super Mario Galaxy...other games I had issues with were fixed by patching the game to use IOS249). Which leads me to the question, does the backup launcher with Softmii have better compatibility?
     
  9. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Softmii isn't a backup launcher. If anything, the backup launcher they're giving is still Gamma, that is needed for games that are patched (Patched games can't be run on Disc Channel).

    Softmii has the overall compatibility (Except for patched games, but, you don't need to patch anymore) since it doesn't force the games to use cIOS. Thus, Games that reboots the IOS = Works [​IMG]
     
  10. Golfman560

    Member Golfman560 TheRapist.com

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Location:
    Living with seals
    Country:
    Antarctica
    Just one last thing on the SoftMii part, make sure you read the guide and that everything installs properly. There's been a few people around lately that will follow a guide, get an error but ignore it, keep going, and then flip out and ask why it doesn't work.

    Oh and SoftMii Tweaks in the SoftMii package: Don't use it unless you want to change the systemmenu theme.
     
  11. jlg6184
    OP

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    Ah, I see the distinction. So the games that have issues such as Mario Galaxy will still have issues, but the games that I have to patch like Mortal Kombat will now work w/o the patching. Makes sense. Final question (hopefully) is the backup feature a part of the preloader or CIOSCorp?
     
  12. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    CIOSCORP and Preloader.
     
  13. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    you know guys this is funny , now if every one of the 150,000 + members that we left the scene for a couple of weeks and came back seeking a personal update for what he have missed in these couple of weeks it will be a nice forum with 10000 page of none sense , please buddy next time you are and any other one is gone for a while and seeking an update on the scene start from this link please and read the stickies first http://gbatemp.net/index.php?showtopic=119660 thank and enjoy it [​IMG]
     
  14. jlg6184
    OP

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    My apologies, my intention is not to "drag down the board" with another "I've been gone awhile posts." Obviously that is what I did, and again, my apologies. But in my defense, the post with with the likes for Newbies hasn't yet been updated with any information pertaining to SoftMii or the Preloader. But I will concede to your point, and request this topic to be binned...or trashed or closed, or whatever your choice is. Again one last time, my apologies.
     
  15. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    apologies not needed buddy , my point is to get good threads out there for you to get updates without making a new thread for it [​IMG]
     
  16. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    softmii is not supported by the GBATemp Gods that is why it is not on the stickies, you can ask questions about it tho..!! [​IMG]
     
  17. jlg6184
    OP

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    One final question before I start everything. I am fixing to go downgrade now (finally found my sd reader) and have one last question about the IOS's. Will I have to reinstall everything from Gamma 0.3 and Rock Band Launcher after I downgrade, or will those IOSs be untouched by the downgrade?
     
  18. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    those aren't touched by the downgraders, and not even by the "N" updates...!!! [​IMG]
     
  19. jlg6184
    OP

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    thanks...Just wanted to make sure...I think my instructions calls for running CIOS installer for Preloader/CIOSCorps...and I doubt that would cause any issues either so thanks again
     

Share This Page