Questions about my M3

Discussion in 'M3 Adapter' started by wrarvoz, May 14, 2010.

May 14, 2010

Questions about my M3 by wrarvoz at 3:23 AM (751 Views / 0 Likes) 2 replies

  1. wrarvoz
    OP

    Newcomer wrarvoz Newbie

    Joined:
    May 14, 2010
    Messages:
    3
    Country:
    United States
    I apologize if these questions have already been asked, I did perform a search of this site before posting this.

    [​IMG]

    The above picture is the product I have.

    The slot-2 card works even if the slot-1 card is not in the DS. If I take the slot-2 cartridge out and boot the DS, it just freezes.

    I recently had a problem saving games, it would say that it was saving, but my save files would be gone after a DS reboot. I reformatted the card, put a game on the SD card and tried it, and the game worked with no firmware on a freshly formatted card! No passcard was present in slot-1 either. When I put firmware on the SD card, there is no difference at all, same menu, same performance and still no save files. I have no idea what is causing this and am posting here because I have run out of ideas to try.

    Any help or ideas would be greatly appreciated, even if it's only a theory throw it out there and I'd love to try it.


    Edit: I just tried my passcard on a friend's ds lite (my ds is an old one) and it worked. It seems my ds doesn't run the passcard anymore.
     
  2. wrarvoz
    OP

    Newcomer wrarvoz Newbie

    Joined:
    May 14, 2010
    Messages:
    3
    Country:
    United States
    Bumping once before I give up >.
     
  3. g6team

    Member g6team GBAtemp Advanced Fan

    Joined:
    Aug 30, 2007
    Messages:
    545
    Country:
    Hong Kong
    It maybe the M3 Lite's battery issue. You may need to replace it.
     

Share This Page