[Question] should I update

Discussion in '3DS - Flashcards & Custom Firmwares' started by ZacharyAlkaff, Jul 22, 2015.

  1. ZacharyAlkaff
    OP

    ZacharyAlkaff Advanced Member

    Newcomer
    1
    Jun 30, 2015
    United States
    I need advice. Should I update to 9.9(latest firmware) or wait till gateway or someone to have cfw running on > 9.2 ? Who knows when will gateway find an exploit above 9.2. By the time that I wait Nintendo will probably release a new portable console . Getting the sky3ds is probably a waste of f&$%ing money.

    PS I'm running on 9.8
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    4
    Dec 31, 2013
    United States
    I'd just update - at this point there's nothing above 9.2 and probably won't be for a while. Since you're at 9.8 already, you might as well go to 9.9. Even if you do get a Sky3DS, it works on 9.9 anyways.
     
    ZacharyAlkaff likes this.
  3. Maximilious

    Maximilious *whistles his distinct tune*

    Member
    8
    GBAtemp Patron
    Maximilious is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 21, 2014
    United States
    Ninjhax 2.0 also works on 9.9 so you could get Homebrew and regionfour at least.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice