Question related to jailbroken PS4 updates

AlterYahya

New Member
OP
Newbie
Joined
May 21, 2022
Messages
4
Trophies
0
Age
26
Location
Safi
XP
11
Country
Morocco
Hello community, Newbie here

After jailbreaking my ps4, i firstly installed Ghost of Tsushima version 1.0 as i hyped for too long about this game

My question is : in order to install the 2.00 patch should i install all the previous ones (1.01, 1.02 , 1.03 .....) or i can directly move to the 2.00 update.

I don't have the courage to try and lose the game since i already deleted the pkg from my hard drive.
 
  • Like
Reactions: KiiWii

KiiWii

Editorial Team
Editorial Team
Joined
Nov 17, 2008
Messages
13,914
Trophies
2
Website
defaultdnb.github.io
XP
18,513
Country
United Kingdom
You mean the title ID should match the one in my game ?
The base game pkg must match the update pkg and be married to it by fingerprint/digest.

If you downloaded the game somewhere get the update that goes with it. If you dumped it yourself, use IPI (orbispatches) to update the disc and dump it, then marry with tools.
 

AlterYahya

New Member
OP
Newbie
Joined
May 21, 2022
Messages
4
Trophies
0
Age
26
Location
Safi
XP
11
Country
Morocco
The base game pkg must match the update pkg and be married to it by fingerprint/digest.

If you downloaded the game somewhere get the update that goes with it. If you dumped it yourself, use IPI (orbispatches) to update the disc and dump it, then marry with tools.
Thank you for your help
 
  • Like
Reactions: KiiWii

godreborn

Welcome to the Machine
Member
Joined
Oct 10, 2009
Messages
30,093
Trophies
2
XP
19,765
Country
United States
it may be possible to use an update from a different region. to change the region for a game, you need to change the param.sfo's title id, the title id inside the npbind.dat (use a hex editor), and you may have to in the other np file, but I can't remember. npbind.dat is utilized for trophies. the pkg build will error instantly if the param.sfo and npbind.dat don't match.
 
  • Like
Reactions: KiiWii

KiiWii

Editorial Team
Editorial Team
Joined
Nov 17, 2008
Messages
13,914
Trophies
2
Website
defaultdnb.github.io
XP
18,513
Country
United Kingdom
it may be possible to use an update from a different region. to change the region for a game, you need to change the param.sfo's title id, the title id inside the npbind.dat (use a hex editor), and you may have to in the other np file, but I can't remember. npbind.dat is utilized for trophies. the pkg build will error instantly if the param.sfo and npbind.dat don't match.
Don’t over complicate this lol. You’re an advanced user bruh. That IS possible, but the OP needs baby steps RN ;)
 
  • Like
Reactions: godreborn

godreborn

Welcome to the Machine
Member
Joined
Oct 10, 2009
Messages
30,093
Trophies
2
XP
19,765
Country
United States
Don’t over complicate this lol. You’re an advanced user bruh. That IS possible, but the OP needs baby steps RN ;)
He should probably just find the update, but remarrying it could be a problem, if it needs it, since I think he deleted the base game from his hdd.
 
  • Like
Reactions: KiiWii
General chit-chat
Help Users
  • No one is chatting at the moment.
    DEMONGreninjaPG @ DEMONGreninjaPG: kennies your honry