[Question] OOThax 2.5

Discussion in '3DS - Homebrew Development and Emulators' started by LoneFlo, Oct 27, 2015.

  1. LoneFlo
    OP

    LoneFlo GBAtemp Regular

    Member
    137
    22
    Oct 20, 2015
    France
    To be clear, is there a way to make 2.5 playload works with OOThax ? I see poeples who say it works, but I can't make it works with any solution posted in the oot3dhax_installer2 thread's.
     
  2. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,546
    Dec 22, 2009
    Canada
    It's like with 2.1. oot3dhax is pretty unreliable and doesn't work right on all firmwares. Similarly, 2.5 doesn't work right on all firmwares either.
    Some people who couldn't get 2.1 to work have it working fine with 2.5, while some who had 2.1 work fine can't get 2.5 to work. :c
     
  3. LoneFlo
    OP

    LoneFlo GBAtemp Regular

    Member
    137
    22
    Oct 20, 2015
    France
    Really weird. :(
     
  4. LoneFlo
    OP

    LoneFlo GBAtemp Regular

    Member
    137
    22
    Oct 20, 2015
    France
    Ok so 2.1 doesn't work anymore for me... Hoping a new installer will come soon :/

    EDIT: Works if I install it withe save manager.
     
    Last edited by LoneFlo, Oct 28, 2015
  5. Ocokpler

    Ocokpler Newbie

    Newcomer
    2
    0
    Oct 28, 2015
    United States
    How did you do it with save manager?

    — Posts automatically merged - Please don't double post! —

    PLEASE TELL ME :)
     
  6. LoneFlo
    OP

    LoneFlo GBAtemp Regular

    Member
    137
    22
    Oct 20, 2015
    France
    Just copy the hacked save in the saveDataBackup folder renamed like save00.bin (or save01 or 02) with the system.dat and old payload (2.1) named payload.bin.
    Dowload this zip and you'll just have to find the payload you need for your 3DS.

    You could try 2.5 hax. Didn't work for me...
     

    Attached Files:

    • oot.zip
      File size:
      5.9 KB
      Views:
      165
    Last edited by LoneFlo, Oct 28, 2015
  7. Ocokpler

    Ocokpler Newbie

    Newcomer
    2
    0
    Oct 28, 2015
    United States
    so do i rename the zip to save00.bin

    — Posts automatically merged - Please don't double post! —

    Can you please redo the instructions more clear cuz i dont get this also could you link me to the github thread
     
  8. LeifEricson

    LeifEricson Coming Soon™

    Member
    213
    165
    Jun 22, 2012
    United States
    New York, USA
    Where would I get an old payload (O3DS 10.1.0-27U)?
     
  9. LoneFlo
    OP

    LoneFlo GBAtemp Regular

    Member
    137
    22
    Oct 20, 2015
    France
    Stecker8 and Ammako like this.
  10. Favna

    Favna #PCMasterRace

    Member
    809
    391
    Sep 12, 2009
    Netherlands
    ... I've personally NEVER had any unreliability issues with oot3dhax 2.1. Unlke Ironhax which every so often froze upon loading the ropbin. As for the stuff about 2.5 working or not on some firmwares, I assume you gathered this information from other topics on gbatemp. In that case, did said people who had said errors also fix it soon after and was it simply having forgotten something stupid? i.e. non-updated boot.3dsx
     
  11. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,546
    Dec 22, 2009
    Canada
    Unreliable, as in, seemingly randomly doesn't work on certain 3DS versions while it seemingly randomly works on other versions, and we have no idea why it crashes on certain versions and works for others.
    About 2.5 not working on some firmwares, that comes from my own personal experience with 10.1.0-27U and I haven't seen anyone who had trouble with oot3dhax 2.5 post that they fixed their problem.

    By the way, the old boot.3dsx should start up just fine with 2.5. You just won't have access to some of the new features such as hans shortcuts. Everything else should work, though, and should be able to use hans on its own directly.
    (Or at least I assume so, because nearly everything worked fine with mashers' grid launcher after 2.5 came out and that definitely wasn't "updated" for 2.5. Sleep mode worked, HANS worked, etc. HANS shortcuts were the only thing that needed to be implemented still.)