Question on Wupinstaller

Discussion in 'Wii U - Hacking & Backup Loaders' started by drhacknslash, Sep 27, 2015.

  1. drhacknslash
    OP

    drhacknslash Advanced Member

    Newcomer
    67
    11
    Sep 29, 2008
    United States
    Hi all,

    Is wupinstaller exclusive to 5.3.2? Has anyone tried 5.2.0 or lower 5.x firmware with any success or failure?

    Thanks.
     
  2. fossi

    fossi Advanced Member

    Newcomer
    58
    37
    May 21, 2007
    Australia
    tried with 5.1.? but the wiiu froze after accessing the exploit page with the browser.

    I then updated to 5.3.2 (with eu woolly world disc) and successfully applied the spoof and mario kart update.
     
  3. JustPingo

    JustPingo GBAtemp Fan

    Member
    497
    996
    Jan 11, 2015
    France
    It is 5.3.2 only.
     
  4. HarEllis6202

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    Every dev I have seen talk about like 3.1fw exploits vs 5.3.2 had said how 5.3.2 works just as well as 4.5,5.0 etc once you get it to work so there is no reason to support lower fw yet...
     
  5. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    It says this in the WUP thread, why would not just this there?
     
  6. drhacknslash
    OP

    drhacknslash Advanced Member

    Newcomer
    67
    11
    Sep 29, 2008
    United States
    It says runs on 5.3.2 and not on 4.x or lower. There's no mention of and a lot of speculation on whether or not it works on 5.x up to 5.3.2. Doesn't matter now anyway. I got my system updated to 5.3.2. Thank you everyone that helped.
     
  7. gamesquest1

    gamesquest1 Nabnut

    Member
    14,119
    9,454
    Sep 23, 2013
    yeah tbh i think it might be for the best it doesn't support under 5.3.2, as if someone installs the spoof on say 3.x/4.x I'm presuming some games that require 5.x would probably rely on newer libraries......which wouldn't work on 3.x/4.x and once they apply the spoof they could no longer update to 5.3.2 meaning it may break compatibility for some games, the closer to the spoofed FW version the better,