Question on upgrading to 4.0

Discussion in 'Wii - Hacking' started by mark0217, Apr 2, 2011.

  1. mark0217
    OP

    mark0217 Advanced Member

    Newcomer
    2
    Jan 31, 2008
    Cote d'Ivoire
    Hello, I have a first gen Wii (bought it when it just came out), and I've had it with 3.2U for some time now, with Homebrew Channel, WiiFlow, and a bunch of other stuff installed. I've read that 4.0 and beyond supports SDHC cards, which would of course be of great use. My question: is the Bannerbomb method a reliable way to "open" the Wii with 4.0 installed? And will I have to reinstall everything if it does work?
    Thanks for your time!
     
  2. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    3
    Feb 1, 2009
    Shmashmortion Clinic
    Hit up Modmii in the stickies, gives you everything to get to where you need to be [​IMG]
     
Loading...