Question on 3.2-4.0

Discussion in 'Wii - Hacking' started by mrgarrison, Apr 5, 2009.

Apr 5, 2009

Question on 3.2-4.0 by mrgarrison at 2:04 AM (419 Views / 0 Likes) 0 replies

  1. mrgarrison
    OP

    Newcomer mrgarrison Advanced Member

    Joined:
    Mar 13, 2009
    Messages:
    66
    Location:
    Kelowna BC
    Country:
    Canada
    If i'm using this guide:

    http://wehackwii.pbwiki.com/News+-+System+Menu+v4

    I had read somewhere on here about not needing to do step 8-10 if you dont plan on installing CIOScorp, am I wrong here? I'm planning to update from Starfalled 3.2 to 4.0 with preloader. I already have IOS249 rev.8, so what i need to know is if I should use wanninkoko's updater or the wii's system update. Also, i read that downgrading to 3.2 using cIOS downgrader 1.2 even if you already are using 3.2 is a good idea to do before the 4.0 update, true? Thanks [​IMG]

    EDIT: I think I'm confused about the CIOScorp, all I plan on doing is running a couple back-ups from softchip or backup launcher and installing some .wad games. From what i understand so far the wanninkoko 4.0 updater installes the Trucha Patched IOS's, do i even need those if i dont plan on running games from the disk channel? Sorry i'm confused.
     

Share This Page