[Question] O3DS error when downgrading

Discussion in '3DS - Flashcards & Custom Firmwares' started by x_master_1234, May 24, 2016.

  1. x_master_1234
    OP

    x_master_1234 GBAtemp Regular

    Member
    1
    Feb 29, 2016
    United States
    I have Old 3DS XL:
    - SysNAND: 9.2.0-20U
    - EmuNAND: 11.0.0-33U
    - MenuHax
    - Luma3DS Nightly5.4

    I follow Plailect's Guide :)

    When I try to downgrade emuNAND to 2.1.0 with Plaisysupdater, it work fine until the upper screen display something about NFIRM. After that, my 3DS say: "An error has occured. Please turn off..."

    I restore emuNAND and try again, it show an error again.

    Please help me.
     
  2. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    Have you reffered to the help guide section?

    — Posts automatically merged - Please don't double post! —

    upload_2016-5-24_4-16-59.png
     
    x_master_1234 likes this.
  3. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    8
    May 1, 2016
    United States
    is the NTR Firmware.bin inside your luma folder?
     
    x_master_1234 likes this.
  4. Anthony D'Amico

    Anthony D'Amico Member

    Newcomer
    2
    Mar 16, 2014
    As of Firmware 11.0.0-33 you have to add the NTR Firmware to the Luma folder in the root directory

    As per the overview in the guide it
    https://github.com/Plailect/Guide/wiki/Part-4-(Getting-the-OTP)

    It states:
    If you are using Luma3DS and DID NOT follow Part 3, you should copy the appropriatefirmware.bin from Part 3 to the /luma/ folder on your SD card, otherwise the downgrade will fail.

    Let us know how you go
     
    x_master_1234 likes this.
  5. x_master_1234
    OP

    x_master_1234 GBAtemp Regular

    Member
    1
    Feb 29, 2016
    United States
    Thanks all!
    I have downgrade emuNAND successfully.
    It error because I forgot firmware.bin in /luma folder :)

    [​IMG]
     
    Anthony D'Amico and CrispyYoshi like this.
  6. nickerous

    nickerous Advanced Member

    Newcomer
    2
    May 18, 2013
    United States
    Im getting the same error on an o3ds that used to have a gateway emunand. I setup a new rednand in part 3 but now, there is no ntr firmware mentioned in the guide (unless i am just missing it). The latest luma will not boot through the homebrew loader. Luma 5.2 will, but everytime i try to downgrade to 2.1, i get an error at nfirm.

    Any suggestions? What version of ntr firmware bin do I need? 3.2?
     
  7. wiiando

    wiiando GBAtemp Regular

    Member
    3
    Dec 28, 2008
    United States

    It is mentioned, just not very clearly as it's on the luma github, use luma 5.5 and place firmware.bin in the luma folder in the root of your SD card

    firmware.bin is here https://github.com/AuroraWright/Luma3DS/wiki/Installation-and-Upgrade
     
  8. nickerous

    nickerous Advanced Member

    Newcomer
    2
    May 18, 2013
    United States
    Thank you! It worked.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice