[Question]Iso on 2.81 FW

Discussion in 'PSP - Games & Content' started by TodayiSawMyHeroF, May 30, 2009.

  1. TodayiSawMyHeroF
    OP

    TodayiSawMyHeroF GBAtemp Regular

    Member
    1
    Dec 15, 2008
    United States
    To your right.
    Is there any CFW that allows me to play isos without downgrading my psp to 1.5?
     
  2. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    6
    Jul 14, 2008
    All Custom Firmware allows ISO play. Your question is a little odd however, and I don't know if you're actually asking whether there's a way to install CFW without downgrading to 1.50 first....a little clarification would help your cause.
     
  3. SifJar

    SifJar Not a pirate

    Member
    7
    Apr 4, 2009
    I'm pretty sure you're the same person who asked this very question about 2 days ago, but anyway...

    No, you don't have to downgrade to 1.5, any M33 CFW (not GEN, i think) will allow you to run ISOs, and you don't have to downgrade to 1.5 for any of them anymore. Just upgrade to 5.03 OFW, run ChickHEN and use it to run Hellcat's Recovery Flasher v1.60 and use it to flash 5.00m33-6.

    Like i said the other day;)
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice