[Question] IronFall 1.1 vs 1.0

Discussion in '3DS - Homebrew Development and Emulators' started by chaojimbo, Jan 11, 2016.

  1. chaojimbo
    OP

    chaojimbo Advanced Member

    Newcomer
    97
    22
    Aug 25, 2015
    United States
    California
    Edit: Answered. You can let this thread die.

    This is probably really simple but I just want to be cautious before I accidentally muck up my entrypoint.

    I currently have an exploitable version of IronFall (v1.1) and can run the current IronHax with sys 10.3. Should I use the old eShop downloader to downgrade to 1.0 and reinstall IronHax right afterward or am I forever safe on my current version? Thanks in advance.

    Edit, I guess nevermind then:

    https://twitter.com/smealum/status/685584819053408256
     
    Last edited by chaojimbo, Jan 11, 2016
  2. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,620
    1,192
    Oct 8, 2015
    Italy
    Hyrule Castle
    if you have ironhax installed and currently workin you are safe.
     
    chaojimbo likes this.