1. Meorge

    OP Meorge Banned
    Banned

    Joined:
    Jan 4, 2016
    Messages:
    97
    Country:
    I want to access eShop. I downgraded to 9.2 and used 3DSNUS to get the NVer specific version that someone said to get in a thread CIA. I ran PastaCFW, went into Ninjhax and ran FBI and went to install the NVer CIA. I got an error. Other CIAs work, like yellows8 HBL cia and Pokemon X.
     
  2. Zidapi

    Zidapi GBAtemp Psycho!
    Member

    Joined:
    Dec 1, 2002
    Messages:
    3,092
    Country:
    Complete instructions can be found here courtesy of @Xenon Hacks.

    Be sure to make a post there thanking him for his work.
     
    Xenon Hacks likes this.
  3. Meorge

    OP Meorge Banned
    Banned

    Joined:
    Jan 4, 2016
    Messages:
    97
    Country:
    I heard that 3DSNUS was broken, is that true? And thanks :P
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru
    Member

    Joined:
    Nov 13, 2014
    Messages:
    7,414
    Country:
    United States
    3DNUS removed titles pre 9.9 the needed titles are still available.
     
  5. Meorge

    OP Meorge Banned
    Banned

    Joined:
    Jan 4, 2016
    Messages:
    97
    Country:
    Oh, okay. Does your tutorial apply to an o3DS user on 9.2 sysNAND? I heard I just need to install the NVer and use HANS FW spoof, right?
     
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru
    Member

    Joined:
    Nov 13, 2014
    Messages:
    7,414
    Country:
    United States
    Why not setup Emunand and update to 10.3? I guess you could download an O3DS NVER and try using HANS but I dont see the point as you wont be using Sysnand for anything.
     
  7. Meorge

    OP Meorge Banned
    Banned

    Joined:
    Jan 4, 2016
    Messages:
    97
    Country:
    I don't use emuNAND, I like having everything on my sysNAND. That may sound stupid, but soon enough I will get an emuNAND, heh.
    Thanks!
     
  8. Patxinco

    Patxinco Riding a Shooting Star
    Member

    Joined:
    Apr 18, 2011
    Messages:
    824
    Country:
    Spain
    Same as me, i like to have everything i get on my sysNAND, will be grateful some indications, thanks ^^

    Edit: Done it with sysNAND, and it works perfectly!!!
    Howto:
    Download 3DSNUS (i've used 1.9) and then, get the file 00400DB00016102 V448, and be sure to pack as .cia
    I used Gateway sysNAND mode and installed with devmenu.3ds
    Then you can use eshop hombrew from smealum starter pack to get in.
    If you want to get back to the older nver, get the 00400DB00016102 V320, and install again.
    I'm using 9.2.0.20E, so for you, Meorge should be the same.
     
    Last edited by Patxinco, Jan 4, 2016
  9. yusuo

    yusuo GBAtemp Psycho!
    Member

    Joined:
    Oct 19, 2006
    Messages:
    3,364
    Country:
    United States
    I'm curious on the same, want to create a nnid on my sysnand o3ds to get ironhax as a backup entry point
     
  10. Patxinco

    Patxinco Riding a Shooting Star
    Member

    Joined:
    Apr 18, 2011
    Messages:
    824
    Country:
    Spain
    I read that if you have lower sysnand that 9.5 you cannot use ironhax, it needs higher FW to start.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - [QUESTION], update,