[Question] Downgrade browser

Discussion in '3DS - Console, Accessories and Hardware' started by Games&Stuff, Jan 20, 2016.

  1. Games&Stuff
    OP

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    Can I downgrade my browser on my emunand 10.4 rxTools to version 1.7567 (9.2 browser) while staying at my current firmware? I tried installing the cia with FBI but that doesn't seem to work: I get an error. Any help would be appreciated :)
     
  2. Games&Stuff
    OP

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    Sorry if this is in the wrong section but the browser is hardware, right?
     
  3. Spaqin

    Spaqin GBAtemp Regular

    Member
    122
    69
    Feb 17, 2015
    Poland
    The browser is as much hardware as are the single NAND gates on your SD card.

    And, the conclusion drawn by most people here, is that it's so low level, it's actually software.

    Have you tried:
    1) actually reading the error
    2) googling it
    3) removing the new browser version first?
     
    Last edited by Spaqin, Jan 20, 2016
  4. Games&Stuff
    OP

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    Idk what those are I get your point, sorry.
    1) A part of the error is unreadable, off the screen.
    2) ^
    3) Can you tell me how?
     
  5. Spaqin

    Spaqin GBAtemp Regular

    Member
    122
    69
    Feb 17, 2015
    Poland
    While in FBI, press L once to change to NAND, and R twice (afaik) to go to "delete title" screen. Find the browser title, press A twice to remove it.
     
    Games&Stuff likes this.
  6. Games&Stuff
    OP

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    Can I take a backup of that first?
     
  7. Spaqin

    Spaqin GBAtemp Regular

    Member
    122
    69
    Feb 17, 2015
    Poland
    I'd make a backup of your entire emuNAND first.
    If you want a backup of the browser, you can download it with 3DNUS I think, just get the 10.4 version. That would be easiest.
     
    Games&Stuff likes this.
  8. Games&Stuff
    OP

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    Aww I can't run .exe
     
  9. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,195
    5,884
    Jun 27, 2015
    United Kingdom
    England, UK
    Use DevMenu. That worked for me.
     
    Games&Stuff likes this.
  10. Games&Stuff
    OP

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    Ok thanks :D
     
    Voxel likes this.
  11. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,195
    5,884
    Jun 27, 2015
    United Kingdom
    England, UK
    Glad to help.
     
  12. intensje

    intensje Advanced Member

    Newcomer
    86
    58
    Feb 6, 2009
    Netherlands
    why should you want to downgrade browser?
     
  13. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,195
    5,884
    Jun 27, 2015
    United Kingdom
    England, UK
    old browser exploits.
     
    Games&Stuff likes this.
  14. Games&Stuff
    OP

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    ARcodes, pokemon qr codes...

    — Posts automatically merged - Please don't double post! —

    ^
     
    Voxel likes this.