Question before buying 4.5 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by DryTaste, Sep 18, 2014.

  1. DryTaste
    OP

    DryTaste GBAtemp Regular

    Member
    162
    41
    Sep 18, 2014
    Netherlands
    Heya folks! I hope this is the right section to post.

    I am planning to buy a 3DS on firmware 4.5 to use gateway with. I found someone close to me who wants to sell me one (i can test it before buying and all). But i've read somewhere here on the forums that some 3DS systems might not work even tho they are showing "4.5" in the settings menu. Is there any way to test if it will work with gateway without buying gateway? (because its freaking expensive ^^'')
     


  2. Qtis

    Qtis Grey Knight Inquisitor

    Member
    3,797
    1,295
    Feb 28, 2010
    The Forge
    Any console on 4.5 or lower can be made to work with a gateway. If it's higher than 4.5, it can't have been modified with current public exploits and thus should work.
     
  3. DryTaste
    OP

    DryTaste GBAtemp Regular

    Member
    162
    41
    Sep 18, 2014
    Netherlands

    I see, thanks for the quick reply. I can't find the post anymore that said otherwise, they said that if you turn off the 3DS while updating from 4.5 it will still say 4.5 but is actually on a higher firmware. But its worth the shot i guess, if it doesn't work i'll just sell the 3DS as a regular one.
     
  4. alexenochs

    alexenochs GBAtemp Fan

    Member
    422
    71
    Aug 30, 2010
    United States
    What the op is talking about is a 3ds that has been updated but still has 4.x when checked in settings if you can look at the 33ds like you claim check if it has the miiverse icon if it does do not buy it...if it doesn't then you should be fine
     
    DryTaste likes this.
  5. DryTaste
    OP

    DryTaste GBAtemp Regular

    Member
    162
    41
    Sep 18, 2014
    Netherlands

    I see, the miiverse icon is a no go then. Thanks man! :)
     
  6. alexenochs
    This message by alexenochs has been removed from public view by Densetsu, Oct 22, 2014, Reason: No advertising.
    Sep 18, 2014
  7. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    He meant the reports of people not being able to load up the exploit when clicking profile in the system menu because some people had partially updated consoles.


    If you have any DS mode flashcard (DSTwo, R4i, etc), put the Gw DS exploit on it and load it up. Then go to System settings > Other settings > Profile > NDS Profile (Press and Hold L while clicking NDS Profile). If your 3DS enters the GW Launcher menu then your 3DS works. If your 3DS gives you some error code or askes you to reset the system (even though your sure the console is on 4.1 - 4.5), you could have a partially updated console that wont work.

    P.S. This was not the right place to post. You should have asked this question in the stickied thread NOOBS PARADISE.
     
  8. Joe88

    Joe88 [λ]

    Member
    11,595
    2,823
    Jan 6, 2008
    United States
    NYC
  9. alexenochs

    alexenochs GBAtemp Fan

    Member
    422
    71
    Aug 30, 2010
    United States
    Are they trusted not to be fakes?
     
  10. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    Though neither are on the confirmed resellers list by GW, Eachmall does sell legit carts. Joe as well as myself both bought from Eachmall months ago and got legit cards along with tons of other people. As for yeahgeek im not sure.
     
  11. DryTaste
    OP

    DryTaste GBAtemp Regular

    Member
    162
    41
    Sep 18, 2014
    Netherlands

    I see, sorry for posting it in the wrong section.
    I have a really old R4 (from the first batch, its a original one) will that work?

    As for the place where i can buy the gateway, there is a dutch (official) reseller in my city but thanks for the suggestions :)
     
  12. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,918
    1,211
    Aug 20, 2013
    straya m8
    Beware of system menu 4.1-4.5 consoles that have the miiverse icon. These are partially updated and can't work with the exploit and gateway card.
     
  13. legendaryhero7

    legendaryhero7 Member

    Newcomer
    15
    7
    Feb 3, 2009
    United States

    Could you post a picture of what the miiverse icon looks like on the homescreen? I found a used 3ds xl with 4.5, but I couldn't tell if it had a miiverson icon or not, and I couldn't get a definitive answer from google.

    Thanks

    *EDIT: Just in case anyone else has that same question, I found a picture of it http://imgur.com/xVOtduj
    [​IMG]
     
  14. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,584
    1,800
    Apr 30, 2012
    I'm on my phone, but if you do a Google image search for miiverse icon 3ds, the first hit should show it with an arrow pointing at it.
    Anyway, if the top right icon on the bottom screen of the home menu is some green figures, it's miiverse, and if it's a blue globe, it's not.
     
  15. legendaryhero7

    legendaryhero7 Member

    Newcomer
    15
    7
    Feb 3, 2009
    United States
    Thanks dave, I edited my post with a link
     
  16. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,002
    1,617
    Sep 5, 2013
    Brazil
    You can just look at how the camera is activated. If you need to press L+R, then it's past firmware v7
     
  17. Wildblood

    Wildblood Advanced Member

    Newcomer
    77
    26
    Sep 14, 2009
    Greece
    Mandatory warning: A new 3DS (better, faster hardware, with certain games being exclusive to it), is coming soon, probably early 2015 (no official release date outside of Japan yet). It'll prolly take a while to hack, if ever, but just something to consider before buying a soon-to-be-obsolete 3DS.
     
  18. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,002
    1,617
    Sep 5, 2013
    Brazil
    It's most likely gonna simply have the same CPU operating at a higher clock and some extra RAM.
    Of course Nintendo will stop making old models and focus only on this new one, but I don't see the 3DS being obsoleted soon. Not until their next handheld (that's probably gonna be out in 2015/1016)
     
  19. Wildblood

    Wildblood Advanced Member

    Newcomer
    77
    26
    Sep 14, 2009
    Greece
    The mere fact that it will have exclusive games makes the old one obsolete.
     
  20. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,002
    1,617
    Sep 5, 2013
    Brazil
    The DSi had its exclusives too and didn't quite make it anywhere.
    Doubling the CPU speed and RAM doesn't make a new console.
     
  21. Wildblood

    Wildblood Advanced Member

    Newcomer
    77
    26
    Sep 14, 2009
    Greece
    The DSI never had retail exclusives iirc just some eshop shovelware. The new 3DS has already had Xenoblades announced as an exclusive. Yes, it's a Wii re-release, but it's still a AAA title. You can't compare DSIware to that, so let's not treat them as the same thing. There's no guarantee there will be more exclusives, sure, but it's a safe bet that other games will be noticeably better on the new 3DS. Oh and by all accounts the 3D on the new 3DS is actually good and actually worth using.