Question about Wiibrand?

Discussion in 'Wii - Hacking' started by Centrix, Jun 18, 2012.

  1. Centrix
    OP

    Centrix Stop Poking the Moogle!

    Member
    888
    77
    Aug 28, 2008
    United States
    Seattle,WA
    I wanted to update to 4.3U can I do this with the Wiibrand application? I've tried both Wiibrand Gui's here on the TEMP and just get a bunch of gibberish the bomb will show up even though I have to click on the 17 than back to the 18th and yes I read the threads. If I click on the Wii bubble at the bottom right the Wii locks up so I'm thinking I'm doing something wrong? any help would be great! :) Also maybe a mini walkthrough on how to properly use either of the Wiibrands would be great thanks again!
     
  2. Centrix
    OP

    Centrix Stop Poking the Moogle!

    Member
    888
    77
    Aug 28, 2008
    United States
    Seattle,WA
    figured out part of the problem I had the date set to the 17 on the wii for some odd reason weird changed it to todays date lol :P rebacking up my NAND just in case I'll need it if something goes wrong its taking for ever though lol :P
     
  3. ddetkowski

    ddetkowski GBAtemp Maniac

    Member
    1,141
    56
    Jun 15, 2009
    United States
    United States
    I had thought Wiibrand only worked on 4.3 system menu, not anything below.
    Please correct me if I'm wrong....
     
  4. Shano56

    Shano56 noobie

    Member
    877
    99
    Apr 29, 2010
    United States
    it works for all
     
  5. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    Wilbrand supports all the system menu versions from 3.0 to 4.3 excluding 3.3k. I had it working for 3.3k at one time, but then broke it and was too lazy to go back and fix it.
     
  6. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    532
    Sep 12, 2009
    Canada
    Ontario
    I didn't know that about 3.3k, thx for that tid-bit :D
     
  7. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    @ op: you have the .dol for the hackm ii installer on your sd card, right?

    Anyway to update to 4.3 willbrand isn't needed.
    Just use modmii to get the needed files and update with Multimod manager.
    If you wii is hacked there's no need to rehack.
     
  8. Anon10W1z

    Anon10W1z GBAtemp Maniac

    Member
    1,112
    56
    Feb 18, 2012
    United States
    Somewhere over the rainbow
    There's no need to upgrade

    Why do you want to?
     
  9. Silverwolfe

    Silverwolfe Newbie

    Newcomer
    2
    0
    Aug 30, 2014
    United States
    Um the same thing is happening to me... help?? My date is set to the right thing and everything but for some odd reason when I open the letter there is like all this gibberish and when I try to go back to the home menu it freezes...