Question about updating firmware

Discussion in '3DS - Flashcards & Custom Firmwares' started by anthony001, Apr 29, 2012.

Apr 29, 2012
  1. anthony001
    OP

    Member anthony001 GBAtemp Regular

    Joined:
    Oct 19, 2007
    Messages:
    278
    Country:
    Philippines
    ok i wanna update my firmware and i wanna know if it is safe? is there a way to select the version of firmware to install? its because i wanna play ds using flashkart and original 3ds games that need a certian fw to play
     
  2. Sychophantom

    Member Sychophantom I'm a plant.

    Joined:
    Mar 7, 2008
    Messages:
    1,190
    Location:
    Born on the Bayou
    Country:
    United States
    No card, no firmware, NOTHING PLAYS 3DS GAMES ON ANY FLASHCART ON THE MARKET AT THIS TIME.

    Beyond that, some helpful info is required. Like what flashcart you have, for example.
     
  3. anthony001
    OP

    Member anthony001 GBAtemp Regular

    Joined:
    Oct 19, 2007
    Messages:
    278
    Country:
    Philippines
    sorry i meant flashkart that plays ds games like acekard
     
  4. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    Dstwo,acekard2i(not2.1),r4i gold by r4ids.cn
     
  5. Sychophantom

    Member Sychophantom I'm a plant.

    Joined:
    Mar 7, 2008
    Messages:
    1,190
    Location:
    Born on the Bayou
    Country:
    United States
    In the time it took to make your post, read mine, and reply you could have looked at the other dozen or so threads others who didn't read first made.

    But, to answer your question the AceKard 2i has been updated to work with the new DSi firmware and works with the newest 3DS firmware. The links are on the board if you look.
     

Share This Page