Question about updating <8.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by Hamstermascot, Mar 1, 2016.

  1. Hamstermascot
    OP

    Hamstermascot GBAtemp Regular

    Member
    199
    46
    Mar 1, 2016
    Netherlands
    Hi, I'm new to the forums and I've been reading around and found a thread that mentions update/downgrade with sysupdater, however, since my native language isn't english I'm kind of stuck.

    My 2ds is version 7.2.0-17E, so it could be updated, right? Now in the guide that I'm following it says extracting the sysupdater to the /3ds/ folder and the updates folder to the root folder. I got all the files and the right ones, which I managed to find after a bit 9.2.0-20E (Full).zip. I just don't get what is meant with the root folder. Does it mean the same folder as the 3ds folder or do I have to go even further into the SD card?

    This is the guide I'm using to update: https://gbatemp.net/threads/tutorial-more-or-less-catch-all-tutorial.407080/


    I also have a different question. What I've found on the website in various threads is about using CakesFW, but I've found a video thats talking about installing CFW on a o3ds or 2ds model without CakeFW. Now what I'm wondering is if I first need a CFW beforehand before using MrMario2011 his guides even works for me? Here's a link to the video:

    Since my native language isn't English I find it much easier to actually follow video guides, since written guides can be confusing from time to time.


    Thanks in advance for all the answers!
     
  2. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    The root of your SD basically means "not in any folder" :)
    I'm not sure I fully understand your question about CFW, but if you just follow one of the two guides you'll be fine, the text one just uses Cakes CFW while the video one uses RXTools CFW.
    (but I recommend RXTools, it's better than Cakes in my opinion)
     
  3. Hamstermascot
    OP

    Hamstermascot GBAtemp Regular

    Member
    199
    46
    Mar 1, 2016
    Netherlands
    Thanks for the fast response. Okay, then I'll be using that guide. My final question is about browserhax. I read that 9.9 forces you to update to an higher version, so thats not the case with 7.2. Am I fine to just open the browser without the dns fix or better safe than sorry and still do it?
     
  4. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    Yup, if you're on any version lower that 9.9, you can open the browser without worrying about anything.
    And actually, even if you're on 9.9 or more recent, you can still open the browser by setting your console's date to 01/01/2000 :)
     
  5. Hamstermascot
    OP

    Hamstermascot GBAtemp Regular

    Member
    199
    46
    Mar 1, 2016
    Netherlands
    Then I'll update my 2ds after its charged and I'll fully for the a non-bricked succesful update, lol.


    [EDIT] Aparently I ran into a slight problem. When linking my nintendo ID it says I have to update before I can use my account. Doesnt that mean I cant use the browser?
     
    Last edited by Hamstermascot, Mar 1, 2016