question about the upcoming 9.0 -9.2 version working on gateway.

Discussion in '3DS - Flashcards & Custom Firmwares' started by newborn, Nov 20, 2014.

  1. newborn
    OP

    newborn Advanced Member

    Newcomer
    89
    4
    Oct 12, 2014
    I am really happy as I have been waiting for this, but now I am worried, I never found out about this announment untill 5 mins ago, and I updated my 3DS TODAY.. my version is


    9.2.0-20E

    it says it will work with 9.2.0-20 but not 9.2.0-20E
     
  2. frogboy

    frogboy lacking both style and grace

    Member
    2,381
    1,421
    Dec 6, 2011
    United States
    E is simply the region code. You'll be fine.
     
  3. weatMod

    weatMod GBAtemp Advanced Maniac

    Member
    1,965
    622
    Aug 24, 2013
    United States
    it will work E is just the region
     
  4. Pestilence204

    Pestilence204 GBAtemp Fan

    Member
    308
    162
    Mar 15, 2014
    Canada
    Use common sense...

    The letter makes absolutely no difference. They say 9.2.0-20 because the update is out for all regions, not just Europe.

    EDIT: Double ninja'd
     
  5. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
  6. Pestilence204

    Pestilence204 GBAtemp Fan

    Member
    308
    162
    Mar 15, 2014
    Canada
    Ignore.