Question about the supposed BlueDisk

Discussion in 'PS3 - Hacking & Homebrew' started by sillyrabbit221, Oct 10, 2012.

  1. sillyrabbit221
    OP

    sillyrabbit221 Member

    Newcomer
    2
    Apr 28, 2012
    United States
    So I've been looking up the red power 4.21 cfw, now known as BlueDisk. What I haven't been able to figure out is if when they release this, (If it ever gets released) will you need tol be on cfw 3.55 or is this going to work on ofw 4.21?
     
  2. realveemon

    realveemon GBAtemp Regular

    Member
    2
    Oct 2, 2008
    United States
    As far as i can tell, you need 3.55CFW. It makes sense because there was a bug that allowed 3.55OFW to run unofficial "updates" and this CFW uses the same method.

    PLEASE correct me if that info is incorrect. I read this info when it was first announced with the new MultiMAN update. Things could of changed since then
     
  3. sillyrabbit221
    OP

    sillyrabbit221 Member

    Newcomer
    2
    Apr 28, 2012
    United States
    Yeah, I assumed it was necessary to be on CFW 3.55 but figured I'd ask around. Thanks for the help though!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice