Question about Restoring SYSNand

Discussion in '3DS - Flashcards & Custom Firmwares' started by AquaX101, Jan 31, 2015.

  1. AquaX101
    OP

    AquaX101 GBAtemp Advanced Fan

    Member
    713
    165
    Apr 15, 2014
    United States
    Somewhere
    I have a sysnand backup from 9.2 and then I downgraded to 4.2. I formatted the system on 4.2, can I still restore the 9.2 backup without a brick?
     
  2. ATypicalSe7en

    ATypicalSe7en Advanced Member

    Newcomer
    59
    14
    Aug 30, 2013
    United States
    As long it is the same system and the sysnand backup is from that system then yes you should be safe from restoring it back with the backup without it bricking However nothing is 100% safe so take precautions. Just make sure you have a full charge and press up on the D pad when choosing the Downgrade option. Don't forget to back up anything on your SD card as well though not sure that matters since mine was empty.
    I've done this myself after testing some stuff and functions on my Gold 3DS XL; still working fine no problems.
     
  3. AquaX101
    OP

    AquaX101 GBAtemp Advanced Fan

    Member
    713
    165
    Apr 15, 2014
    United States
    Somewhere
    Did you format your system and then restore from a backup yourself?
     
  4. AquaX101
    OP

    AquaX101 GBAtemp Advanced Fan

    Member
    713
    165
    Apr 15, 2014
    United States
    Somewhere
    Has anyone done this themselves?
     
  5. ChrisX930

    ChrisX930 Banned

    Banned
    788
    317
    Sep 3, 2013
    Gambia, The
    Germany
    Not yet. But should I brick my 3DS, I can restore an old Backup with NAND Mod.
     
  6. Haymose

    Haymose GBAtemp Fan

    Member
    327
    166
    Mar 24, 2014
    United States
    I have done this on 4.5. I Downgraded from 9.2 to 4.5. Formatted sysnand to unlink emunand. Then restored sysnand back to 9.2. No bricks on my end.
     
  7. lPolarisl

    lPolarisl GBAtemp Fan

    Member
    334
    92
    Jan 24, 2015
    Hungary
    Same here.

    I did it to try to get rid of the 9.2 update nag, but nothing. it's probably in the nand :(