Question About ninjhax2.0

Discussion in '3DS - Homebrew Development and Emulators' started by Commander Shart, Jul 18, 2015.

  1. Commander Shart
    OP

    Commander Shart Member

    Newcomer
    11
    2
    May 19, 2015
    United States
    Hi guys.
    I was wondering if I had to use my 3DS' actual firmware to create the QR code, or is it ok if I use my Gateway firmware to make the QR code?

    Probably a dumb question, but I was just wondering.
    Thanks.
     
  2. dronesplitter

    dronesplitter GBAtemp Advanced Fan

    Member
    595
    193
    Sep 30, 2007
    United States
    The QR code is provided by the ninjhax website, not made by 3DS.
     
  3. Commander Shart
    OP

    Commander Shart Member

    Newcomer
    11
    2
    May 19, 2015
    United States
    I mean it asks you to enter your firmware on the site. Can I use my gateway firmware or do I use my actual firmware?
     
  4. dronesplitter

    dronesplitter GBAtemp Advanced Fan

    Member
    595
    193
    Sep 30, 2007
    United States
    Sorry for the misunderstanding, lol. Guess I read that a bit too literally. I think you need your actual firmware but I'm using a CN game cart, not a gateway. Not sure, to be honest :(
     
  5. Commander Shart
    OP

    Commander Shart Member

    Newcomer
    11
    2
    May 19, 2015
    United States
    It's ok.
    My firmware is 4.5 and I don't really want to update. My gateway firmware is 9.9.0
    Thank you answering my question. :)
     
    dronesplitter likes this.
  6. Raugo

    Raugo GBAtemp Fan

    Member
    301
    117
    Nov 22, 2014
    If you launch ninjhax from emunand use 9.9 qr if you launch ninjhax from sysnand use the 4.5 qr.
     
    Commander Shart likes this.
  7. Commander Shart
    OP

    Commander Shart Member

    Newcomer
    11
    2
    May 19, 2015
    United States
    Thank you very much. I will launch it from 9.9.
    I don't have the retail cart, I have it downloaded on my Red Gateway Card.
     
  8. william341

    william341 Last remaining VinsClone

    Member
    385
    203
    Dec 26, 2014
    United States
    What ever firm ware you're installing it on. If you're using EMUNAND then use your GW firmware. If you're using SYSNAND then use your ACTUAL firmware.
     
    Commander Shart likes this.
  9. Commander Shart
    OP

    Commander Shart Member

    Newcomer
    11
    2
    May 19, 2015
    United States
    Got it. Thanks! :D
     
  10. Nintendo Fanboy

    Nintendo Fanboy GBAtemp Maniac

    Member
    1,014
    388
    Mar 6, 2015
    United States
    In Los Santos, GTA: San Andreas.
    There is not need for Ninjhax 2.0 if you're on emuNAND...
     
  11. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,628
    1,039
    Dec 14, 2014
    United States
    Houston
    For homebrew without Cia.
     
    Commander Shart likes this.
  12. william341

    william341 Last remaining VinsClone

    Member
    385
    203
    Dec 26, 2014
    United States
    afaik most of the good homebrew is mainly supported for 3dsx because anyone can run it if they have CIA, Gaitshit, SkyPDS or ninjhax
     
  13. Commander Shart
    OP

    Commander Shart Member

    Newcomer
    11
    2
    May 19, 2015
    United States
    Scanning this QR code is a bitch.......
     
    dronesplitter likes this.
  14. Nintendo Fanboy

    Nintendo Fanboy GBAtemp Maniac

    Member
    1,014
    388
    Mar 6, 2015
    United States
    In Los Santos, GTA: San Andreas.
    Yeah.
    ...
     
  15. william341

    william341 Last remaining VinsClone

    Member
    385
    203
    Dec 26, 2014
    United States
    do it on your computer it's so much easier, I learned this the hard way
     
    Commander Shart likes this.
  16. Commander Shart
    OP

    Commander Shart Member

    Newcomer
    11
    2
    May 19, 2015
    United States
    I got it. Everything ran perfect!
    Also... I was lol.