Question about ninjhax and sky3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Starkgod, Sep 16, 2015.

  1. Starkgod
    OP

    Starkgod Member

    Newcomer
    27
    4
    Feb 16, 2015
    United States
    Hey, guys. I've been away for a while but I hear something about a ninjhax that works for higher fw versions? I'm on sys 9.4 and was wondering if its now possible to use ninjhax to install cia installers via the use of a sky and a certain title we're all aware of. Sorry if this is old news. But there's still no sky sticky for these things x.x
     
  2. Starkgod
    OP

    Starkgod Member

    Newcomer
    27
    4
    Feb 16, 2015
    United States
    shameless self bump
     
  3. the assaf

    the assaf GBAtemp Fan

    Member
    487
    159
    Jun 2, 2013
    You can't install Cias on fw >9.2.
    You can use cubic ninja rom on sky 3ds to load homebrew via ninjhax.
     
  4. Starkgod
    OP

    Starkgod Member

    Newcomer
    27
    4
    Feb 16, 2015
    United States
    Oh, so if i used any cia installer via ninjhax on 9.4 installation would fail? I see. Thanks.
     
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    11,606
    6,234
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes, if you are greater than 9.2 you can't really do much for the moment. However, there's some extremely vague hype (could turn into a load of nothing) about a possible way to downgrade <= 10.x o3ds and <= 9.5 n3ds. So hang onto your updated console a while longer.
     
  6. Starkgod
    OP

    Starkgod Member

    Newcomer
    27
    4
    Feb 16, 2015
    United States
    I know I shouldn't but I will hold out hope for this. These things give me bad memories, though. Like the whole dstwo+ garbage :(
     
    Quantumcat likes this.