1. annoyingcalc

    OP annoyingcalc GBAtemp Regular
    Member

    Joined:
    Mar 16, 2014
    Messages:
    164
    Country:
    United States
    I have an old3DS on 9.9 Should I update it to 10.3 or will the new exploit(s) work on 9.9?
     
  2. OctopusRift

    OctopusRift GBATemp's Local Octopus, Open 9am-2am. "Not Yet"
    Member

    Joined:
    Nov 19, 2014
    Messages:
    1,460
    Country:
    Saint Kitts and Nevis
    update is fine. snshax is only for n3ds
     
  3. daxtsu

    daxtsu GBAtemp Guru
    Member

    Joined:
    Jun 9, 2007
    Messages:
    5,627
    Country:
    Antarctica
    It's fine to update, but if you already have a way of running homebrew, there's no real reason to update either unless you need the eShop right now and can't wait for some reason.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - discussion, Question, exploit