Question about Mios and Cios

Discussion in 'Wii - Hacking' started by Ou3nDaN, May 18, 2010.

May 18, 2010
  1. Ou3nDaN
    OP

    Newcomer Ou3nDaN Newbie

    Joined:
    Feb 28, 2010
    Messages:
    9
    Country:
    United States
    Does installing later versions of CIOS and MIOS mean that you dont need to install previous versions? I have CIOS rev14 on my wii, so does that mean i need to intall 13, 12,11 etc. Same apllies for MIOS, if i install the latest one, does that mean i need to install previous ones? thanks!
     
  2. piola

    Newcomer piola Member

    Joined:
    May 4, 2010
    Messages:
    17
    Country:
    United States
  3. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    wow...............

    that would be like having windows 7, vista, xp, millenium, 2000, 98, 95, 3.1......


    mods thats fourteen words thx for counting

    Throw a paragraph or two in there after the fact and really make your case. -mthr
     
  4. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    wow...............

    that would be like having windows 7, vista, xp, millenium, 2000, 98, 95, 3.1......

    /\ 14 words /\
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Recall that any IOS of a specific number (IOS60, IOS249, etc) come in multiple versions and only one of them can be installed at any particular time. So if you install IOS249 r17 and later install r19, then the first is overwritten by the second.
     

Share This Page