Question about Gateway 3Ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by RoyalYeo, Aug 29, 2013.

  1. RoyalYeo
    OP

    RoyalYeo Newbie

    Newcomer
    3
    0
    Aug 29, 2013
    United States
    I had a nintendo 3D xl fw 6.x but when i hear about gateway 3Ds i walked into bestbuy and did a warranty exchange and i got a 4.5 now . But now im not able to play my games . Like mario and luigi dream team etc. and i been reading about all the issues gateway 3ds been havng and such so its worth to get it ? Or should i just update my 3ds again.
     
  2. Ryukouki

    Ryukouki See you later, guys.

    Member
    4,949
    2,614
    Jan 31, 2008
    United States

    The Gateway is worth it if you're on 4.5. Recently the Gateway team released a firmware update that basically spoofs the console and not only allows you to play higher firmware games such as Mario and Luigi Dream Team (a Firmware 5.1 required game) on your 4.5 console, but it opens the console up to allow you to play backups of games in different regions.
     
  3. UltraMew

    UltraMew GBATemp's Mew PRETENDING TO BE FOXI4 4 A DAY

    Banned
    861
    147
    Aug 7, 2013
    United States
    Flying a blue hedgehog around
    Update your 3DS. Then you can play Dream Team.
     
  4. Ryukouki

    Ryukouki See you later, guys.

    Member
    4,949
    2,614
    Jan 31, 2008
    United States

    He could do that too, but he'd lose the ability to possibly run the Gateway 3DS if the exploit for 6.X comes around.
     
  5. RoyalYeo
    OP

    RoyalYeo Newbie

    Newcomer
    3
    0
    Aug 29, 2013
    United States
    Thaks for the answer sherlocks , anyways my question was should i update and just wait for a better gateway 3ds , or get a gateway and leave all my old games behind
     
  6. Barta

    Barta GBAtemp Regular

    Member
    176
    4
    Oct 19, 2006
    Netherlands
    This spoofing only works if the higher firmware doesn't have new functions that games call.

    My 3DS is on 5.1 because that was the initial firmware it should work on. We thinks that 5.1 will be supported by the Gateway in the near future?