Question about dstwo+

Discussion in '3DS - Flashcards & Custom Firmwares' started by nero99, Feb 8, 2016.

  1. nero99
    OP

    nero99 GBAtemp Advanced Maniac

    Member
    1,907
    867
    Sep 18, 2014
    United States
    Seeing as dstwo plus card can emulate gateway, would it be possible for it to emulate rxtools or reinand? Or is that not possible at all?
     
  2. A_Random_Guy

    A_Random_Guy Officially That Dev

    Member
    862
    459
    May 22, 2015
    Malaysia
    Smea's closet
    Not sure why you want DSTWO to emulate CFW when CFW doesn't need anything except for a 9.2 3DS/2DS/N3DS and a browser. DSTWO emulate Gateway since Gateway requires their Red Card to boot Gateway Mode
     
    Xenon Hacks likes this.
  3. squee666

    squee666 Advanced Tech Pleb

    Member
    1,593
    892
    Sep 17, 2010
    Belfast
    I know something Else DSTWO emulate also

    [​IMG]
     
    wormdood, Quantumcat and A_Random_Guy like this.
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,056
    3,371
    Nov 13, 2014
    United States
    That's like trying to butter your buttered toast with more butter....just use butter lol
     
    Last edited by Xenon Hacks, Feb 8, 2016
  5. nero99
    OP

    nero99 GBAtemp Advanced Maniac

    Member
    1,907
    867
    Sep 18, 2014
    United States
    My reason is because I have two 8.1.0-0j systems I won on eBay and didn't think they'd be on that firmware. I also have no way of updating the browser through hax methods because of two reasons. 1. Cubic ninja exploit requires having a browser, which my systems do not have. 2. I really don't feel like spending $75+ on a copy of that game or ocarina of time 3ds for a one time use to update my sysnand to 9.2 with sysupdater.

    — Posts automatically merged - Please don't double post! —

    But the more butter the better!
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    10,531
    5,558
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes you'll be able to use DSTwo plus on them - it will behave just like a Gateway. However you will be limited to 3.4.1 (where the emuNAND is limited to 9.5 and there's no cheats). You could use higher version but you risk bricking (Gateway likes to scare away clones by advertising that it will brick clone users). Edit - also you won't be able to update using it (or with a real Gateway either). Trying to use sysupdater in Gateway mode is a definite brick. You'll be stuck on 9.5 emunand forever and ever.
     
    Last edited by Quantumcat, Feb 8, 2016
  7. wormdood

    wormdood pirate booty inspector

    Member
    3,384
    1,421
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    note. its not simple
    [GUIDE] Upgrading 8.1.0-0J to 9.2.0-20J
     
    Last edited by wormdood, Feb 8, 2016
    nero99 likes this.