Question about CTR-httpwn

Discussion in '3DS - Flashcards & Custom Firmwares' started by whaylin, Jun 10, 2017.

  1. whaylin
    OP

    whaylin Newbie

    Newcomer
    7
    3
    Aug 21, 2016
    United States
    I updated to luma 8.0 and homebrew launcher 2.0 but CTR-httpwn won't work with the new luma and home brew launcher versions. So I am wondering if I should go back to an older version of both, or hope that CTR-httpwn is made compatible with the new luma\homebrew launcher for firmware under 11.4?
     
    Last edited by whaylin, Jun 10, 2017
  2. XXII

    XXII Member

    Newcomer
    23
    4
    Jun 4, 2015
    Belgium
    Under Luma 8 / Homebrew Launcher 2, from what I have read ctr-httpwn gives an error message but in reality it still works.
    Altough, if you are on 11.4 httpwn have been permanently patched, and will not work anymore, regardless of your CFW.
     
  3. NoNAND

    NoNAND GBAtemp Advanced Fan

    Member
    673
    156
    Aug 22, 2015
    Ireland
    Pikachu City
    Why do you need that while you have cfw already?
     
  4. whaylin
    OP

    whaylin Newbie

    Newcomer
    7
    3
    Aug 21, 2016
    United States
    I can't use the e-shop with out it on 11.2 because I refuse to update to 11.4.
    I will stay on 11.2 forever or as long as I own the 3ds because I don't see a reason to go past it.
     
    Last edited by whaylin, Jun 10, 2017
  5. addi33

    addi33 GBAtemp Advanced Maniac

    Member
    1,658
    714
    Sep 12, 2016
    Gambia, The
    new games?
     
  6. whaylin
    OP

    whaylin Newbie

    Newcomer
    7
    3
    Aug 21, 2016
    United States
    I don't buy very many 3ds games so it won't effect me too much. Even if I bought more games there aren't too many 3ds games coming out that I am interested in. I have really niche taste in games but this might change with E3 coming up though.
     
    Last edited by whaylin, Jun 10, 2017
  7. addi33

    addi33 GBAtemp Advanced Maniac

    Member
    1,658
    714
    Sep 12, 2016
    Gambia, The
    ninty's e3 spotlight is completely for switch Games, but a lot of people will be forced to update to 11.5/12 when USUMO comes out
     
    Last edited by addi33, Jun 10, 2017
  8. whaylin
    OP

    whaylin Newbie

    Newcomer
    7
    3
    Aug 21, 2016
    United States
    I may or may not buy USUMO most likely not.
     
    addi33 likes this.
  9. emuashui

    emuashui GBAtemp Regular

    Member
    189
    14
    Jan 17, 2016
    Hong Kong
    Still on 11.2 recently using working httpwn for accessing eshop, with no ban?