Question about CIAs

Discussion in '3DS - Homebrew Development and Emulators' started by Spiderkid08, Oct 26, 2016.

  1. Spiderkid08
    OP

    Spiderkid08 GBAtemp Regular

    Member
    241
    13
    Aug 26, 2016
    United States
    So the *info* thing when you hover over the 3ds homebrew section says that most cias can't be installed on firmwares after 9.2. So what are the cias that can be installed above those?
     
  2. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,075
    361
    Mar 15, 2016
    United States
    Michigan
    Only the "legit" CIA's can be installed I believe. "Legit" meaning that Ninty had signed the CIA file themselves.
    I also remember that "legit" CIA's are games that had come pre-bundled? Like the Animal Crossing N3DS, I could be wrong tho... eh
     
  3. Spiderkid08
    OP

    Spiderkid08 GBAtemp Regular

    Member
    241
    13
    Aug 26, 2016
    United States
    so it is possible to install some cias on to a non arm9 3ds?
     
  4. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,181
    300
    Feb 7, 2016
    United States
    What firmware are you on?
     
  5. Spiderkid08
    OP

    Spiderkid08 GBAtemp Regular

    Member
    241
    13
    Aug 26, 2016
    United States
    11.0.0-33
     
  6. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,181
    300
    Feb 7, 2016
    United States
    You can't do it on that ofw .The only way for you to do something like that is to eather get a hardmod or use the dsiware downgrade which requires a secondary 3ds with cfw
     
  7. Spiderkid08
    OP

    Spiderkid08 GBAtemp Regular

    Member
    241
    13
    Aug 26, 2016
    United States
    i know but it says most cias and i was wondering what cias could be installed
     
  8. RivenMain

    RivenMain Advanced Member

    Newcomer
    94
    23
    Oct 12, 2016
    United States
    The Reason 9.2 is so favorited is because when Creating a Cia you need both a exheader file which consists of 6 digits 1-9 and or or A-F These are used for launching game titles so if 1 already exists, then the 2nd can't be created. the 2nd being CTR-V/R -4#'s/letters which is basically it's own unique id Because it's on 9.2 however the 3ds cannot confirm that these files are fake. So people create their own homebrew cias and programs through this without developer permissions.
     
    Last edited by RivenMain, Oct 26, 2016
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    11,802
    6,338
    Nov 23, 2014
    Australia
    Canberra, Australia
    You can install legit cias on 10.7 or less. 11.x can't do anything (except userland homebrew) without downgrading.