Question about .cia games and updates

Discussion in '3DS - Flashcards & Custom Firmwares' started by terns21, Jun 10, 2017.

  1. terns21
    OP

    terns21 GBAtemp Regular

    Member
    109
    11
    Feb 14, 2017
    Canada
    Just bought a n3ds already softmodded with luma and al9 with version is 11.2.0-35, and loving it. Just a question, are 3ds games in cia files similar to psp games in a sense that will it require a compatible version to be able to play? Because am thinking what if there are newer games to come out compatible to 11.3.36?
     
  2. Meteor7

    Meteor7 Guess where this thumb goes.

    pip Contributor
    976
    1,122
    Jun 9, 2014
    United States
    New Jersey
    Yes, I recently experienced this with Shadows of Valencia. Some games require higher firmware versions, and you'll need to update to be able to play them.
     
  3. zaqqaz00

    zaqqaz00 Advanced Member

    Newcomer
    75
    23
    Jul 17, 2010
    United States
    Dallas
    Update to B9S, then you can update to 11.4
    You can safely update to 11.4 even on AL9 7.1
     
    Meteor7 likes this.
  4. terns21
    OP

    terns21 GBAtemp Regular

    Member
    109
    11
    Feb 14, 2017
    Canada
    Ok, so how can I update to B9S?
     
  5. TrueMrHacker

    TrueMrHacker Advanced Member

    Newcomer
    65
    63
    Nov 30, 2016
    United States
    There is a tutorial on 3ds.guide called A9LH to B9S, hope this helps
     
  6. terns21
    OP

    terns21 GBAtemp Regular

    Member
    109
    11
    Feb 14, 2017
    Canada
    Yeah and it requires a certain game? Is it just ok to stick to AL9H though i have hesitation about updating to the latest version.
     
  7. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,641
    2,309
    Mar 28, 2016
    United States
    Asshai
    No it doesn't require any cartridge. I would recommend switching to B9S, it literally takes less than 10 minutes to do it. Luma no longer supports A9LH so if you want to continue using the most current versions (if that's your CFW, I assume it is though) you will have to.

    So just go here: https://3ds.guide/a9lh-to-b9s
    Follow that guide to a T and you'll be good to go. Then you can update your 3DS through system settings normally. You can update it prior if you want as well, doesn't matter.
     
  8. terns21
    OP

    terns21 GBAtemp Regular

    Member
    109
    11
    Feb 14, 2017
    Canada
    ok tnx! Will do that after i read carefully the instructions! :)

    — Posts automatically merged - Please don't double post! —

    Just a question though, Instead of removing my SD CArd (i have a new 3ds XL), can i use micro sd card management for transfering files?
     
  9. TrueMrHacker

    TrueMrHacker Advanced Member

    Newcomer
    65
    63
    Nov 30, 2016
    United States
    No you need to remove your SD Card, sorry about that
     
  10. terns21
    OP

    terns21 GBAtemp Regular

    Member
    109
    11
    Feb 14, 2017
    Canada
    oh... ok. Tnx!