Question About AceKard With DSi

Discussion in 'Acekard' started by Lakerfanalways, Apr 5, 2009.

Apr 5, 2009
  1. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    Hi everyone. Currently I have a Nintendo DS Lite with the AceKard 2 with a 4gb MicroSD card. I am thinking about upgrading and getting the new DSi(not right now, maybe in another week or two) and I was wondering if the AceKard 2 works with it or do I have to get the AceKard 2i in order for it to work. I saw it on Dealextreme for 18 bucks so that is not a bad price, but I was wondering if I can just take the MicroSD card from the AceKard and put it in the AceKard 2i and it will work(I have the newest firmware in the AceKard 1.4.1) and will all the games that I have in it work just like it does on the DS? Is the DSi worth getting? I Guess I have to wait to see what others think of it but since it's already out in Europe maybe people here who already have it can give me their opinion..thanks
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    read the wiki, use the search button, and use google.

    PLEASE!!

    this is such a common question, it is getting a bit annoying that people can't do their own research.

    http://wiki.gbatemp.net/wiki/index.php?title=AKAIO#F.A.Q.

    Code:
    Does AKAIO work on the AK2i? 
    YES, use version 1.4.1 or later. 
    
    Does the AK2i work in the NDSL and NDSPhat? 
    The AK2i is not just for the DSI, it will also work on the other NDS systems. Where the other acekard products will only work on the NDSL and NDSP. 
    
    Does the AK2i work on each region locked version of the DSI? 
    It has been confirmed that the AK2i does indeed work on the NA, EU, AUS, and JP DSI systems. It has also been confirmed that the recent 1.3 firmware upgrade causes no issues. The only limitation is with the exploit the AK2i uses. It will require that your DSI is set to the English or Japanese language.
    -another world
     
  3. Lakerfanalways
    OP

    Member Lakerfanalways GBAtemp Advanced Fan

    Joined:
    Feb 20, 2009
    Messages:
    825
    Country:
    United States
    I'm sorry, wasn't aware..thanks for giving me the link
     

Share This Page