PSVshell: i'm not able to save 500 Mhz value

legolas119

Well-Known Member
OP
Member
Joined
Nov 26, 2006
Messages
335
Trophies
0
XP
852
Country
hi,
i have installed PSVshell in order to solve the issues with Snes games i'm using with Retroarch (i'm using the Snes9x 2005-Plus core). Every game doesn't run at 60fps and has sound issues. I think that it could be solved with overclock.
I installed with Autoplugin II the PSVshell but wheh i choose 500Mhx with X button, it automatically change the value to 333Mhz... I try to SAVE profile with X button, but if i push X, it changes from "save profile" to "delete profile"....
This issues happens if i try to use the overclok in the main PSVITA menu. If i try to use it during a gameplay session of a Snes game, it seems that it is able to save 444Mhz...but games are too slow and probably it is necessary to use 500Mhz...but i don't know how to set it! If i choose 500 Mhx and i push X, it automatically change the value from 500 to 444 :(
The 500Mhz value is blue and i can't save it in White color...

do you know how i can solve this? thanks!


EDIT: probably in the latest PSVshell, it is not necessary to push X after choosing the new cpu speed, it is necessary to left it blue and then push SAVE: when i push save, probably it saves the setting. I noticed it using a different Snes core version: if I use the Snes9x 2002 core, it works fine at 500Mhz.
And probably there is an issue with the latest Snes9x 2005-Plus, it has probably bugs..?
 
Last edited by legolas119,

Anderxale

Well-Known Member
Member
Joined
Jul 10, 2021
Messages
410
Trophies
0
Age
38
XP
345
Country
United States
Just change the value and press select+direction again leaving the value changed. It stays. If you press save, I think it will remember fire the next time you use retroarch.

I think pressing X might revert to default value?

Some games require older cores. Older cores mean faster or better audio for some games. I have to use 2003 for FF VI for the audio to not skip.
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: I farted so loud it scared me +1