1. viper3344

    OP viper3344 GBAtemp Regular
    Member

    Joined:
    Aug 18, 2011
    Messages:
    272
    Country:
    United States
    Hello all!

    Have a 7.55 PS4 pro and just got a V2 PSVR setup. I did a fresh bootup and plugged it in. It asked me to update the PS4 to use VR??? I thought 7.55 would have all the updates needed? Why would I need to go online to update?

    Do I need to run the exploit and HEN in order for it to work? Does the latest HEN 1.1 work?

    Thanks!
     
  2. fvig2001

    fvig2001 GBAtemp Advanced Fan
    Member

    Joined:
    Aug 21, 2006
    Messages:
    558
    Country:
    Philippines
    iirc there's a hen payload to prevent the need to update psvr. That's what I remember using for 5.05 years ago
     
  3. viper3344

    OP viper3344 GBAtemp Regular
    Member

    Joined:
    Aug 18, 2011
    Messages:
    272
    Country:
    United States
    So will goldhen 1.1 take care of it? Just so odd to me that with a pretty recent firmware (7.55) you would still need to update the PSVR.


    Welp, fired up Goldhen 1.1 and all is well. PSA folks. If you get a PSVR, it AINT gonna work unless you use Hen unless you want to connect to the PSN and download the latest FW.
     
    Last edited by viper3344, Apr 20, 2021
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - asking, update,