1. Andrew Arellano

    OP Andrew Arellano Newbie
    Newcomer

    Joined:
    Nov 27, 2015
    Messages:
    9
    Country:
    United States
    I've been trying to install the pspfiler through copying the save data like i think i'm supposed to but for some reason pspfiler WILL NOT want to install in my tn-v 3.55. I have already tried naming it an ISO and many different pspfiler versions.
    Can some one help me out?
     
  2. Andrew Arellano

    OP Andrew Arellano Newbie
    Newcomer

    Joined:
    Nov 27, 2015
    Messages:
    9
    Country:
    United States
    currently when i transfer it over to the vita and try to open it in the PSP(by this i meant opening the memory stick under the game section), a blue screen tries to appear at the same time the psp xmb is displayed. It disapears and stays loading until the PSP restarts... i still do not see any plug ins anywhere in the VSH menu and i do have them enabled.
     
    Last edited by Andrew Arellano, Jan 5, 2016
  3. Deleted User

    Deleted User Newbie

    try renaming the ISO to GAME.ISO (CAPITALIZATION!) and try that.

    As for your blue screen, I've known 3.55 users to get the same issue as you. But I've never quite put my finger on it... I'd do more research into the matter. :)
     
  4. Andrew Arellano

    OP Andrew Arellano Newbie
    Newcomer

    Joined:
    Nov 27, 2015
    Messages:
    9
    Country:
    United States
    ill try that once i get home, but i have tried naming it
    INSTALL.ISO
    INSTALL.ZIP
    PSPFILER.ISO
    PSPFILER.ZIP
    and for the blue screen its not a true blue screen its more like some text is trying to appear with a blue background. So when i do transfer it over it will not let me access anything on my memory card because it stays loading. is there a specific way i should ZIP the EBOOT? Like put it within psp/game or psp/game150? i noticed thats whats within the ZIP/ISO
     
  5. Deleted User

    Deleted User Newbie

    All the methods that allow writing to the PSP/GAME folder are patched in 3.55. One other member had the exact same problem as you, and I told him to try and re-install all of TN-V again. But he never got back to me, haha.

    Maybe you could try that? I'm really not sure if it is user fault or just how TN-V on 3.55 works. :/
     
  6. Andrew Arellano

    OP Andrew Arellano Newbie
    Newcomer

    Joined:
    Nov 27, 2015
    Messages:
    9
    Country:
    United States
    Damn, really? So there's no way for me to add a gba emulator?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - PSPFILER,