PSP will not reboot after installing 6.20 PRO B6

Discussion in 'PSP - Hacking & Homebrew' started by JakePsycho, Jul 16, 2011.

Jul 16, 2011
  1. JakePsycho
    OP

    Member JakePsycho gold~king~house

    Joined:
    Aug 9, 2009
    Messages:
    195
    Country:
    United States
    Hello, i am trying to get my psp to reboot after installing PRO custom firmware on 6.20. However, instead of rebooting upon finish, it turns off and when i turn it back on it has original firmware. This is a PSP 1000. Please help [​IMG]

    edit: sorry, it was B8 not B6
     
  2. KevFan

    Member KevFan GBAtemp Fan

    Joined:
    Apr 17, 2010
    Messages:
    331
    Country:
    Ireland
    Try disabling all plugins, and try again
     
  3. JakePsycho
    OP

    Member JakePsycho gold~king~house

    Joined:
    Aug 9, 2009
    Messages:
    195
    Country:
    United States
    I cannot get to plugins, because when i try to install the custom firmware it says it finishes, then it shuts down and i'm back to original firmware.
     
  4. Snailface

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
    lol?
    You can't take the memory card out and remove the seplugins folder with a PC?
     
  5. JakePsycho
    OP

    Member JakePsycho gold~king~house

    Joined:
    Aug 9, 2009
    Messages:
    195
    Country:
    United States
    Good point. I'm a noob [​IMG]

    About to try.

    EDIT: Didn't work. [​IMG]
     
  6. Snailface

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
    First, have you restarted your system? That has to be done to clear the plugin code out of memory. Next idea . . .
    Have you tried reinstalling the OFW? Maybe starting with a blank slate is what you need.
    Finally, if those two fail, ask Xist what to do when he comes around. [​IMG]
     
  7. JakePsycho
    OP

    Member JakePsycho gold~king~house

    Joined:
    Aug 9, 2009
    Messages:
    195
    Country:
    United States
    Yes, neither works so i'll just wait by playing ds [​IMG] [​IMG] [​IMG]
     
  8. JakePsycho
    OP

    Member JakePsycho gold~king~house

    Joined:
    Aug 9, 2009
    Messages:
    195
    Country:
    United States
    Nevermind- I fixed it. Thanks for the suggestion guys!
     
  9. DunkrWunkah

    Member DunkrWunkah GBAtemp's Official Dunkr

    Joined:
    Nov 21, 2008
    Messages:
    582
    Country:
    United States
    Sorry to revive this old thread but I'm having the same issue on a psp-2000 after installing PRO B-9 on OFW 6.60. Psp turns off before it boots all the way up. Any help?
     
  10. MrShyCity

    Member MrShyCity Member Class Zero - No.00 SHY

    Joined:
    Sep 13, 2012
    Messages:
    218
    Location:
    Flip
    Country:
    Philippines
    I'd suggest you go to wololo.net/talk
    It could be semi-break try holding R-TRIGGER while the PSP is rebooting to access Recovery Menu.
     
    omarrrio likes this.

Share This Page