PSA: Rtools 3.0a + Devmode = Ability to use sysupdater safely in sysnand

Discussion in '3DS - Flashcards & Custom Firmwares' started by MattKimura, Aug 19, 2015.

  1. MattKimura
    OP

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,854
    984
    Jun 30, 2014
    United States
    This may be already known to some, but for those that don't, this is the fastest and easiest way to get to 9.0 - 9.2 if you don't have a nand backup that has 9.x already on it. There's no need to ever need to "Use Pasta CFW without Cubic Ninja"

    Just to be clear, launching Rxmode in sysnand is NOT Devmode! If you decide to use an older version of Rxtools such as 2.6, you won't find Devmode. For some off reason the 2.6 build on GITHUB does not have this option, yet 2.5.2 has this option.

    Just stick with 3.0 a and you'll be fine for the whole process.

    The only other safe way to use sysupdater is Pasta CFW 1.2.1 (Not 1.3), but only if you have a copy of Cubic Ninja. Other than that, stick with Rxtools for this process.

    This is only beneficial for o3DS users, for using browser exploits such as the ACNL RAM Editor.
     
    Last edited by MattKimura, Aug 19, 2015
  2. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008
    To be clear, Pasta CFW 1.21 will be safe :D
     
    MattKimura likes this.
  3. iZallen

    iZallen Advanced Member

    Newcomer
    61
    24
    Aug 9, 2015
    Canada
    I am a noob; will this work with a 9.9 sysNand using either tubehax or ironhax; or only ninjhax 1.1?
     
  4. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    Why would you even ask that. Just read.
     
  5. Cavioe

    Cavioe GBAtemp Fan

    Member
    308
    72
    May 28, 2015
    United States
    You should add a heading at the title that if you are 4.5 and below, pasta mset is much safer. No need to go into the rx menu and launch dev mode and what not. And don't need to find the specific release for rxtools as well.
     
  6. froggestspirit

    froggestspirit D/P/Pt Demix Guy

    Member
    1,119
    550
    Jul 28, 2011
    United States
    Yes, it will, all you need to do is get another 3DS that is 9.2 or lower.
     
    tjhooker73 and thaikhoa like this.
  7. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    7,073
    4,755
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    is this a troll post? please explain...
     
  8. froggestspirit

    froggestspirit D/P/Pt Demix Guy

    Member
    1,119
    550
    Jul 28, 2011
    United States
    troll post, as in get another exploitable 3ds and don't upgrade it.
    Though I had a theory to downgrade it with 2 3ds's and one being exploitable, but it was pretty much proven to not work
     
  9. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    So if it ever gets n3DS support, this would be the way to update a 8.1j system?
     
  10. Witalka_Shelby

    Witalka_Shelby Member

    Newcomer
    33
    7
    Jan 12, 2015
    Gambia, The
    ty MattKimura for this Info :), Updated my O3DS from 6.0 to 9.2 without a brick.
    FBI 1.4.9 dont work use other version. sysupdater 4.1 and the Update from the iso site