1. skitts

    OP skitts Member
    Newcomer

    Joined:
    Dec 27, 2017
    Messages:
    19
    Country:
    United States
    So I update my ps4 to 4.05 to play a "certain game" and after a few problems I was finally able to get ps4hen on my ps4 but this is where the real problems starts. After getting ps4hen working for the first and sending the ftp payload to send over to install a pkg game I didn't catch the IP address displayed on screen and was wandering if there was some way to view it again and that's when I notice that none of the apps on the ps4 would open. Any app I tried to open would just show a blank screen with the ps4 background, I tried shutting it down to try again by pressing the PS button but it just hangs at the shutting down screen for 10 mins, I tried to force shutting it down by pressing the power button but that wasn't responding which had me a bit worried. The only choice left to me was to pull the power cord to shut it down and turn it back on (while praying) it went through the "did not power off properly check" and then I was back at the profile select screen (thank god or sony) I went and tried ps4hen again but the ps4 just shutdown when I sending the payload (my heart almost stopped). I went on to try getting ps4hen working 8 more times and each time i had to pull the power cord to turn off the console before giving up. I would like to know if this is a common issue with PS4hen or am just the lucky one to be the first to experience this?
     
  2. subcon959

    subcon959 teh retro
    Member

    Joined:
    Dec 24, 2008
    Messages:
    3,332
    Country:
    Setup custom internet connection with dns 108.61.128.158 (I use same for both primary and secondary). Go to user guide at the top of settings page. Choose the appropriate hen payload. It's normal to sometimes get a crash but it works about 9/10 times for me. PC is not needed. pkg files are installled from usb drive formatted as exfat.
     
    Last edited by subcon959, Feb 25, 2018
  3. skitts

    OP skitts Member
    Newcomer

    Joined:
    Dec 27, 2017
    Messages:
    19
    Country:
    United States
    I already have hen running on my ps4 and I use the android app to send payloads, my problem is that hen only works for a few minutes before all apps stop working and I have to pull the power cord to the ps4 turn it off (thanks for the tip about the exfat formatted usb drive)
     
  4. subcon959

    subcon959 teh retro
    Member

    Joined:
    Dec 24, 2008
    Messages:
    3,332
    Country:
    Did you try what I suggested?
     
    KiiWii likes this.
  5. skitts

    OP skitts Member
    Newcomer

    Joined:
    Dec 27, 2017
    Messages:
    19
    Country:
    United States
  6. MrMandraque

    MrMandraque GBAtemp Regular
    Member

    Joined:
    Jun 22, 2015
    Messages:
    130
    Country:
    France
    Hello,
    You must disable your anti-virus .
     
  7. skitts

    OP skitts Member
    Newcomer

    Joined:
    Dec 27, 2017
    Messages:
    19
    Country:
    United States
    I did what you suggested but all im getting is "This data is not supported" when I try to load ps4hen
     
  8. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    11,474
    Country:
    United Kingdom
    I had the same issue, mine woukd not turn off for anything....just ensure you shutdown console properly, even after the console tells you off, and its back up and running.

    Its a simple practice to follow.

    For example, I turn console off, leave for 20 seconds, turn on, run HEN through Al-Azif, install/boot games, turn off when done. Rinse and repeat.

    If you encounter an error, let it do its thing, then turn off, and restart again.

    This way I have had 100% success.
     
  9. subcon959

    subcon959 teh retro
    Member

    Joined:
    Dec 24, 2008
    Messages:
    3,332
    Country:
    Make sure you completely power off between attempts. If it doesn't work even once in ten tries then something weird is going on.
     
    KiiWii likes this.
  10. skitts

    OP skitts Member
    Newcomer

    Joined:
    Dec 27, 2017
    Messages:
    19
    Country:
    United States
    After a whole day of trying and still no luck
     
  11. subcon959

    subcon959 teh retro
    Member

    Joined:
    Dec 24, 2008
    Messages:
    3,332
    Country:
    If you've got nothing to lose the last thing to try is reformat the ps4 drive and start completely from scratch.
     
    KiiWii likes this.
  12. skitts

    OP skitts Member
    Newcomer

    Joined:
    Dec 27, 2017
    Messages:
    19
    Country:
    United States
    That's the one thing I cant do so Ill just have to wait until hen gets a bit more stable and try again
     
  13. MeAndHax

    MeAndHax Impolite person with some modding knowledge.
    Member

    Joined:
    Feb 7, 2017
    Messages:
    691
    Country:
    Germany
    Why can’t you do that?


    If I were you I would reinstall 4.05 and start from the beginning.
     
  14. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    11,474
    Country:
    United Kingdom
    Vortex hen throu al-azif works for me first time at least 95% of the time.

    Its stable enough as it is.

    Something else is the issue with your console.
     
  15. subcon959

    subcon959 teh retro
    Member

    Joined:
    Dec 24, 2008
    Messages:
    3,332
    Country:
    Yep, for nearly everyone else it's 90-95% so there's not likely to be any work done. If your firmware is corrupt somehow it's worth sorting that out before something really bad happens.
     
    KiiWii likes this.
  16. skitts

    OP skitts Member
    Newcomer

    Joined:
    Dec 27, 2017
    Messages:
    19
    Country:
    United States
    It may very be that something is wrong with my console and that's why I was asking if anyone else had the same problem with their ps4 with hen. If only they was some way to get a log of whats going during those few minutes Hen is working for like on android

    — Posts automatically merged - Please don't double post! —

    I'm not having any other issues with my ps4 whatsoever
     
    KiiWii likes this.
  17. Muxi

    Muxi GBAtemp Advanced Fan
    Member

    Joined:
    Jun 1, 2016
    Messages:
    545
    Country:
    Germany
    After a hard disk change and reinstallation (FW4.05 and Games Packages) the games can not be started anymore, although the xvortex Hen 1.3 was loaded successfully. Does anyone have an idea what to do?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - problem, PS4hen,