PS3 Strange Power Off issue

Discussion in 'PS3 - Console, Accessories and Hardware' started by twig123, Feb 26, 2012.

Feb 26, 2012

PS3 Strange Power Off issue by twig123 at 12:37 PM (541 Views / 0 Likes) 1 replies

  1. twig123
    OP

    Member twig123 GBAtemp Regular

    Joined:
    Apr 4, 2009
    Messages:
    258
    Country:
    United States
    My Fat 80gb unit YLOD'd and I reflowed it (believe the 3rd time now). It is no longer having a problem with YLOD, but has another strange power problem.
    I can mess around on the PS3 menu or multiman for a long time and have not had an issue. I start any game and it will load to the start screen, I press whatever button to actually start playing and the system just powers off to a solid red light (no beeps). It acts kind of like someone flicking the power switch off then on again.

    Ex: I start LBP, it loads and I can run my character around my pod... I select a level and press x to start, and the system powers off.
    This is the same with LBP2, Sonic Generations, Dead Nation PSN, Army of Two... all do the same thing.

    Thoughts?

    Edit: Doesn't matter how long the system is on, it happens anytime I try to play a game. I tested by leaving the system off overnight powering it in and directly launching LBP from disc, as soon as I select the level *poof!* it shuts off. Really strange... I'm currently reflowing the system again in hopes that it will fix the issue. I'll report back with my findings.
     
  2. twig123
    OP

    Member twig123 GBAtemp Regular

    Joined:
    Apr 4, 2009
    Messages:
    258
    Country:
    United States
    Hmm, reflowed again and still the same thing.
    As a last ditch effort I took out the copper shims I had, and all works fine again!

    Very strange! Not sure why shims would cause this problem... but oh well.
     

Share This Page