1. Inexplicit

    OP Inexplicit Advanced Member
    Newcomer

    Joined:
    Dec 1, 2014
    Messages:
    80
    Country:
    United States
    As the title says, I'm getting the automatic shutoff followed by a red flashing light after about 10 minutes of use. This is after using the console for the first time in about a year or so, with no prior problems. I check the temps in webman right before the shutoff and I get readings around 60 degrees C. Is there any way to fix the problem or is it donezo?

    Thanks in advanced.
     
  2. Beerus

    Beerus Gbatemp's God Of Destruction
    Member

    Joined:
    May 3, 2017
    Messages:
    1,198
    Country:
    Canada
    you could try to clean the internals may have collected alot of dust
     
    Inexplicit likes this.
  3. Inexplicit

    OP Inexplicit Advanced Member
    Newcomer

    Joined:
    Dec 1, 2014
    Messages:
    80
    Country:
    United States
    I opened it up and the insides were absolutely disgusting. I bought it preowned so it wan't me that soiled this device. Finished putting it back together, hopefully clearing out some of the filth will net me results. Thanks for the suggestion!

    [Edit] Looks like the problem is still occuring. Is this just a generic ylod or could it be anything else?

    Also it looks like some of the thermal pads are missing from the board. Could that be a cause?
     
    Last edited: Oct 9, 2017
    Beerus likes this.
  4. Retroboy

    Retroboy GBAtemp Addict
    Member

    Joined:
    May 28, 2015
    Messages:
    2,203
    Country:
    i dont want to start a new thread but this sounds similar to what ive just noticed apart from one odd thing.

    I only get flashing red/green lights when i turn my console off?

    cant say ive noticed this before so cant say when or how long its been happening.
     
  5. B4rtj4h

    B4rtj4h Gaming addict #2 and some
    Member

    Joined:
    Apr 16, 2007
    Messages:
    1,228
    Country:
    Netherlands
    Red light = temperature issue. So indeed cleaning should do the trick.
     
  6. Retroboy

    Retroboy GBAtemp Addict
    Member

    Joined:
    May 28, 2015
    Messages:
    2,203
    Country:
    when powering off? i dont see why it would be because its recently been cleaned and new paste put on and the console had only been turned on for a brief moment then off again because i wanted to check if a hdmi auto switch was working.

    if its this fault ill have to contact the seller.
     
  7. B4rtj4h

    B4rtj4h Gaming addict #2 and some
    Member

    Joined:
    Apr 16, 2007
    Messages:
    1,228
    Country:
    Netherlands
    Ah missed that. When powering off and the PS3 beeps and then a red blinking light indicates that your Harddrive is not OK. Do a rebuild of the database or replace the HDD.
     
  8. Retroboy

    Retroboy GBAtemp Addict
    Member

    Joined:
    May 28, 2015
    Messages:
    2,203
    Country:
    ahh i do recall a while back a random crash and could hear the hdd clicking, but its been fine for a while but dont really use it.

    i had informed the guy i bought it off so will message again, thanks
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - blinking, shuts, light