PS3 Move Firmware Version Needed

Discussion in 'PS3 - Games & Content' started by elmoreas, Sep 16, 2010.

  1. elmoreas
    OP

    elmoreas GBAtemp Regular

    Member
    1
    Dec 20, 2009
    United States
    I want to know if I have a PS3 on v3.41 and want to keep it on that version then will I be able to use the move controllers and games? Do they require the 3.42 update or can you get by with 3.41? Thanks all, Later.
     
  2. Joe88

    Joe88 [λ]

    Moderator
    13
    Jan 6, 2008
    United States
    move support was added in 3.40
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice