pros and cons from sys 4.0

Discussion in 'Wii - Hacking' started by Langin, Apr 27, 2009.

Apr 27, 2009

pros and cons from sys 4.0 by Langin at 7:45 PM (3,793 Views / 0 Likes) 34 replies

  1. Langin
    OP

    Member Langin GBAtemp's kpop addict

    Joined:
    Jul 29, 2008
    Messages:
    4,637
    Location:
    The Hague
    Country:
    Netherlands
    I want to update ma wii with one of the tutrials here... but if I udate with tutrial will evrything still work? does the shop channel work? does soft mii work?
    can someone give me the pros and the cons of this? [​IMG]

    and if you want an link too tutrial...
    just type what you think in pros!

    pros:
    sd card menu!
    hopefully shop channel works( and some orther channels)

    cons:
    need to use special guide...
     


  2. Tagg7

    Member Tagg7 GBAtemp Fan

    Joined:
    Jun 24, 2007
    Messages:
    394
    Country:
    United States
    If you do it right, there are no cons.
     
  3. lostdwarf

    Member lostdwarf GBAtemp Maniac

    Joined:
    Nov 2, 2008
    Messages:
    1,071
    Location:
    ENGLAND
    Country:
    United Kingdom
    4.0 is perfect as long as you follow the guides

    its not that hard really there is only like 3 or 4 things to boot and then your on 4.0
     
  4. KamuiX

    Member KamuiX GBAtemp Regular

    Joined:
    Jan 6, 2007
    Messages:
    125
    Country:
    Greece
    yeah but what about DVDx and patchmii? Can we install it later? Especially DVDx and which version...?
     
  5. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    the only con is tp hack is disabled 4ever
     
  6. squirrel420

    Newcomer squirrel420 Member

    Joined:
    Mar 2, 2009
    Messages:
    27
    Country:
    United States
    so in 4.0 you can run HBC, USB Loader, Backup Channel, and GC backups? i don't care about disc channel backup support
    also, can you still install wads for VC and such in 4.0?
     
  7. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    yes you can
     
  8. squirrel420

    Newcomer squirrel420 Member

    Joined:
    Mar 2, 2009
    Messages:
    27
    Country:
    United States
    hmm, might be going to 4.0 soon if i can still install wads. didn't really pay much attention after i first saw people saying wad installing was gone.
     
  9. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    well i have 4.0 and i installed MM wad and i have it running from the sd card. you need to follow the guides carefully though. their all different depending what you want to use. for me it was easy just install rev9/10, update through Nintendo than install patched ios60. i only use the hbc and usb loader. but if you use preloader you can't use the method i used. like i said follow the guides carefully.
     
  10. SenorClean

    Member SenorClean GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    522
    Country:
    Australia
    So long as you have the homebrew channel, and cIOS before you update, you'll be fine. You'll be in trouble if you delete these in 4.0 though!
     
  11. KamuiX

    Member KamuiX GBAtemp Regular

    Joined:
    Jan 6, 2007
    Messages:
    125
    Country:
    Greece
    So System menu 4.0 with cIOS,HBC and trucha bug patched is like a Wii at 3.2 am i right?
     
  12. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    pretty much
     
  13. KamuiX

    Member KamuiX GBAtemp Regular

    Joined:
    Jan 6, 2007
    Messages:
    125
    Country:
    Greece
    and because i got so many answers here just another one question a little bit out of topic. Is there any homebrew channel loader? doing the same thing as System menu's 4.0 SD Loader but for all the kind of original and homebrew channels.

    It feels safer to run things from SD,HDD etc. than installing them on Wii. Thanks BTW for all the previous answers.
     
  14. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    not that i know of. you can make channels out of homebrew apps and games using wadder though.
     
  15. wiiman123

    Member wiiman123 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2009
    Messages:
    938
    Country:
    New Zealand
    ......................................
     
  16. Servdogg

    Member Servdogg GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    201
    Country:
    United States
    Wiiman= the voice of reason
     
  17. cheatmaster5

    Member cheatmaster5 GBAtemp Regular

    Joined:
    Feb 19, 2009
    Messages:
    298
    Country:
    United States
    4.0 works great
    it has disc channel back up, wads work, themes work, preloader
    update
    the only thing i don't think it has is No Copy Save Protections Removed and Move your Disc Channel anywhere
     
  18. dmonkey21

    Member dmonkey21 GBAtemp Fan

    Joined:
    Jul 10, 2007
    Messages:
    370
    Country:
    United States
    as long as u update with waninkokos updater im pretty sure u can still installs Cios. I have un/reinstalled cMIOS like 4 times on 4.0.

    OHHHHHHHHHHHH!

    One highly irrelevant Con, and I don't know if this is with 4.0 specifically or preloader pr something, but when installing a wad with wad manager, My Wii will not read backups through the disc channel with CIOSCORP, and you have to reinsert the game for it to be read 0.o
     
  19. feidhlim1986

    Member feidhlim1986 GBAtemp Regular

    Joined:
    Oct 18, 2008
    Messages:
    299
    Country:
    Ireland
    PAL Preloader has both those hacks and they work fine. I dunno bout NTSC.

    No Cons with 4.0 so far
     
  20. ebaymarcaro

    Newcomer ebaymarcaro Member

    Joined:
    Dec 10, 2008
    Messages:
    12
    Country:
    United States
    I'm also considering updating to 4.0. I was wondering why preloader is recommended for the upgrade. Is there a random chance the updating (Waninkoko's updater) will fail and Brik the wii?

    I'm just hesitant to install preloader because it sounds like some people have tried uninstalling it (imporperly) and bricked their wii. Is it simple to uninstall?

    Thanks.
     

Share This Page