Project X Zone - EUR - doesn't work on R4i?

Discussion in '3DS - Flashcards & Custom Firmwares' started by skitariister, Dec 11, 2013.

  1. skitariister
    OP

    skitariister Advanced Member

    Newcomer
    57
    3
    Dec 10, 2013
    United States
    Hello all,


    Using R4i Gold 3DS Deluxe (please don't shoot me, I didn't know about all this copying business)

    Anyways, is it region locked or something? It plays USA roms but doesn't play Project X Zone which, as far as I know, only has EUR and JPN scene releases.

    After I write it to the SD card and insert it into the 3DS, nothing happens. The box where the game's icon is supposed to show remains blank.

    What can I do, if anything?
     
  2. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    Try another ROM to see if your cart is not faulty.

    Also, don't use emuNAND.
     
  3. Rizzorules

    Rizzorules "What are you doing?" "Something unexpected."

    Member
    916
    366
    Aug 17, 2013
    Netherlands
    Change your sd card. I have the same problem with that game because its 2 gb and my 16 gb sd card was faulty.( i didnt have that problem with smaller roms but i did with wwe, donkey kong and zelda link between....)
     
  4. skitariister
    OP

    skitariister Advanced Member

    Newcomer
    57
    3
    Dec 10, 2013
    United States

    How do I not use emuNAND? Turn the machine off and reboot in classic? Sorry I'm new to this.

    I've already tried 2 different ROMs and still no good.


    You mean the microsd card? It's 8gb but other similar sized games (Fire Emblem Awakening and Tales of the Abyss) work fine on it.


    The ROM is only 512 mb though. Yours is 2 gb...????
     
  5. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    You shouldn't have used emuNAND in the first place, or at least not update it to 7.0. If you updated, you better format you SD (backing up your 3DS folder before).

    If no more ROMs work for you, then your cart is faulty and you should get a refund. Try to change your MicroSD as the other user recommended if the first fails.
     
  6. skitariister
    OP

    skitariister Advanced Member

    Newcomer
    57
    3
    Dec 10, 2013
    United States

    Oh dear.

    Okay, thanks, I'll see what happens.

    Well...should I revert back to the 2.0 version of Launcher.dat...?
     
  7. skitariister
    OP

    skitariister Advanced Member

    Newcomer
    57
    3
    Dec 10, 2013
    United States
  8. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    You reverted to 2.0, so now you got your games working?

    Remember that you have to fully format your SD since the partition of emuNAND is unallocated space. Some people claim that a Panasonic program does the job well.
     
  9. skitariister
    OP

    skitariister Advanced Member

    Newcomer
    57
    3
    Dec 10, 2013
    United States

    I am sorry if I was unclear; all my games worked with 3.0 emunand 7.0.0 on the R4i.

    The only game that had a problem was Project X Zone for some reason. Doesn't work on 2.0 nor 3.0
     
  10. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    If you are really sure that you tested more ROMs after this specific game and they worked as before, then the ROM you have may be just fake if it doesn't work with their 2.0 launcher.
     
  11. skitariister
    OP

    skitariister Advanced Member

    Newcomer
    57
    3
    Dec 10, 2013
    United States
    Finally got it working after trying 4 different ROMs of the game.

    Thank you for your help, sir.
     
  12. skitariister
    OP

    skitariister Advanced Member

    Newcomer
    57
    3
    Dec 10, 2013
    United States
    I ran into the problem again.


    It turns out that the game doesn't work on the 3.0 firmware. However, it does work when I reverted to 2.0. SO the cause of the problem isn't the ROMs, but the fact that I was using 3.0.
     
  13. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    Is your 3DS on the 4.1 firmware version? Because it is known that using the beta launcher of Gateway, as well as the clone version of the launcher 3.0 of R4i will cause problems on systems on 4.1.
     
  14. skitariister
    OP

    skitariister Advanced Member

    Newcomer
    57
    3
    Dec 10, 2013
    United States
    It's 4.5.0