Problems

Discussion in 'Wii - Hacking' started by pellOttO, Oct 25, 2008.

  1. pellOttO
    OP

    pellOttO Member

    Newcomer
    3
    Aug 27, 2004
    Canada
    I'm having problems installing the HB channel.
    I used the Twilight hack and had the HBC installed everything was working fine. I also used the soft 3.3u installer and I could log into the store.
    I decided to uninstall everything and reinstall it with the new 0.3 bootloader.

    I tried the twilight hack and it fails gives me: Es_addticket failed ret 2011.
    I don't have the HBC channel.
    My system is saying I'm on 3.1U, but I can still get into the store.

    Thanks
     
  2. Tichinde925

    Tichinde925 Marth Ditto Money Match?

    Member
    1
    Jul 14, 2008
    United States
    Warwick, Rhode Island
    So why did you uninstall the Homebrew Channel?
     
  3. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    0
    Sep 21, 2008
    Redcar, England UK
    you just don't iuninstall the homebrew channel,
    i'm ok i can autoboot manager and install beta 8 wad at any given time [​IMG]
     
  4. pellOttO
    OP

    pellOttO Member

    Newcomer
    3
    Aug 27, 2004
    Canada
    It was my first time playing around with the HBC and didn't know any better.

    Can I fix this?
    What is this autoboot manager, will this help me?
     
  5. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    0
    Sep 21, 2008
    Redcar, England UK
    autoboot is a iso disc image of wad manager, you can only boot it if you have a modded wii with autobootable supportive chip, also requires firmware 3.2
     
  6. kedest

    kedest GBAtemp Psycho!

    Member
    3
    Feb 6, 2007
    Netherlands
    So you've used that IOS51+Wiishop installer?
     
  7. pellOttO
    OP

    pellOttO Member

    Newcomer
    3
    Aug 27, 2004
    Canada
    Yes and the store still works.
     
  8. pellOttO
    OP

    pellOttO Member

    Newcomer
    3
    Aug 27, 2004
    Canada
    I guess I got partially upgraded. I can load the twilight hack with a boot.elf, but nothing will install. I tried AutoTitle Deleter, but I get nothing but errors and I'm unable to remove ISO51.
    I have also tried to install CIOS37 but I get error 2011.
    Hope that is all it is.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice