Problems with WiiFlow

Discussion in 'Wii - Backup Loaders' started by TheAlbinoQuincy, Feb 2, 2017.

  1. TheAlbinoQuincy
    OP

    TheAlbinoQuincy Newbie

    Newcomer
    3
    0
    Jan 19, 2017
    Ok so I was never able to get USBLoader GX to work so I decided to use WiiFlow instead. Everything was working fine, all games were showing up in WiiFlow and I was able to play them, until I decided to move my Wii into a different room and put two more games onto my hard drive. Now after I did that no games will show up in WiiFlow. Whenever I open it it says that it isn't detecting any games and it asks if I want to select a partition. I do that and the only partition I can choose is WBFS1.

    I honestly don't understand what I did wrong, I just moved my Wii into a different room and put 2 more games onto the hard drive, those are literally the only things I did. My hard drive is formatted to FAT32 and I use Wii Backup Manager to load the games onto my hard drive.
     
  2. ChiefReginod

    ChiefReginod Newbie

    Newcomer
    9
    0
    Jun 11, 2016
    United States
    Make sure it's plugged into the same USB port as before. WiiFlow usually looks for it on USB port 0, which is the bottom port when the Wii is laid flat.

    Aside from that you might want to run a chkdsk command on the drive to fix any file system errors (which can easily happen if the connection is lost mid-transfer). With the drive mounted in Windows, open a Command Prompt with administrator privileges and type:

    chkdsk x: /f

    Just replace the x with the actual drive letter.
     
  3. TheAlbinoQuincy
    OP

    TheAlbinoQuincy Newbie

    Newcomer
    3
    0
    Jan 19, 2017
    OK SO FOR WHATEVER REASON, ITS ONLY NOW ALLOWING ME TO CHOOSE THE FAT1 PARTITION, NOW I CAN PLAY MY GAMES. It makes no sense.... Thanks for the help anyway though.