Problems with VBA GX

Discussion in 'Wii - Hacking' started by Smashchu, Jan 19, 2009.

Jan 19, 2009

Problems with VBA GX by Smashchu at 6:38 PM (919 Views / 0 Likes) 6 replies

  1. Smashchu
    OP

    Newcomer Smashchu Member

    Joined:
    Dec 13, 2008
    Messages:
    12
    Country:
    United States
    In order for it to work, I need to have the file "vbagx" in the apps along with the other homebrew apps. This files, however, is in an apps folder which makes it not show up on Homebrew. The problem I am having is with the boot.dol. For some reason, it will not move from any file to the SD card. If I trym to move the folder out of the new apps one, boot.dol will fail. If I try to extract it alone, it will extract the entire apps folder (the root of the problem) if I move it from my desktop to the SD card, it will fail.

    So I'm out of ideas. Does anyone have an idea of why the file wont work or is I did something wrong.
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
  3. Smashchu
    OP

    Newcomer Smashchu Member

    Joined:
    Dec 13, 2008
    Messages:
    12
    Country:
    United States
    Redownloaded it only to have the same exact problem.

    But now my computer can't read my SD card. I put it into the slot and it will not show up under computer (says to insert a disk into removable disk X).
     
  4. franky86

    Newcomer franky86 Advanced Member

    Joined:
    Jan 6, 2009
    Messages:
    93
    Country:
    United States
    maybe its the SD card?

    have any others to try?


    does every(any) other homebrew application load okay?
     
  5. Smashchu
    OP

    Newcomer Smashchu Member

    Joined:
    Dec 13, 2008
    Messages:
    12
    Country:
    United States
    I think you might be right. My SD card doesn't seem to be working. The Wii and my PC can't read it.

    The homebrew applications work last time I checked. The SD card stopped working just today.
    Anyway to fix it. Thanks for the help. I have been kind of struggling.
     
  6. franky86

    Newcomer franky86 Advanced Member

    Joined:
    Jan 6, 2009
    Messages:
    93
    Country:
    United States
    no idea. it might be dirty, or flat out broken, or have some corrupted files on it messing it up. =|
     
  7. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    My SD card reader from my pc sometimes has the same problem. I have to reboot my pc a lot after shaking a bit with the reader, before it will work (Seems the pc doesn't find the reader anymore).
    If you click on of the removable disc, it says insert card
    So, maybe it's just the reader
     

Share This Page