Problems with Nintendont and Mayflash's Wii U Gamecube Adapter

Discussion in 'Wii U - Hacking & Backup Loaders' started by Darrow2, Jun 16, 2015.

  1. Darrow2
    OP

    Darrow2 Member

    Newcomer
    1
    Jun 5, 2015
    United States
    Hi guys! I'm hoping you can help me, I have the Mayflash version of Wii U's Gamecube Adapter.

    For some reason, when I enter a game with it, I can not get any buttons to respond. I have found the controller responds in the Nintendont pre-boot menu and the HID test does confirm the controller.ini exists and functions properly. I have also checked USB Loader GX and made sure it has HID Controllers enabled.

    I currently have no idea what else to try to get the controller to respond. I was hoping you might have some ideas what else I might try.

    Here is the adapter I'm using, in case it wasn't clear.
    http://www.amazon.com/Mayflash-Game...d=1434427844&sr=1-1&keywords=gamecube+adapter
     
    Xabring likes this.
  2. DarkChili

    DarkChili Advanced Member

    Newcomer
    2
    Aug 28, 2008
    United States
    Do you have native controls on? If So, turn them off.
     
    Xabring likes this.
  3. Darrow2
    OP

    Darrow2 Member

    Newcomer
    1
    Jun 5, 2015
    United States
    It works! Thank you, you have no idea how much I was pulling my hair out trying to make sense of what was happening.
     
  4. Darkness0000005

    Darkness0000005 Newbie

    Newcomer
    1
    Apr 22, 2018
    Nicaragua
    Hello everyone, could you give me the necessary files to use this same gamecube controls adapter for wii family edition? please
     
  5. internetdweller3

    internetdweller3 Advanced Member

    Newcomer
    1
    Feb 17, 2018
    United States
    Not on a 3 year post.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice