Problems with new games while using 5.50 Gen -d2

Discussion in 'PSP - Hacking & Homebrew' started by TSXCman, Jan 20, 2011.

Jan 20, 2011
  1. TSXCman
    OP

    Newcomer TSXCman Member

    Joined:
    Jan 7, 2011
    Messages:
    15
    Country:
    Canada
    Hey guys,

    I upgraded my psp slim to 5.50 gen-d2 a little back to play games and I seem to already be behind once again.

    I have a really have a hard time differentiating cfws, and cannot what the string of updates I need to use are, or if i need to be using a different cfw.

    I'm trying to play Shin Megama Persona 3 specifically right now and getting (80010002)




    If anyone can tell me which files i need to be updating with, or if they can refer me to a source with this info i would greatly appreciate it.

    Thanks,

    Cman
     
  2. buffdog

    Member buffdog GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    237
    Location:
    thank god for stickies
    Country:
    United Kingdom
  3. TSXCman
    OP

    Newcomer TSXCman Member

    Joined:
    Jan 7, 2011
    Messages:
    15
    Country:
    Canada
  4. buffdog

    Member buffdog GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    237
    Location:
    thank god for stickies
    Country:
    United Kingdom

Share This Page