Hacking Problems with network on HBC

Servdogg

Well-Known Member
OP
Member
Joined
Apr 13, 2009
Messages
201
Trophies
0
XP
53
Country
United States
For some reason when I use homebrew apps that require a network connection, such as cIOS installer or IOS downgrader, network inintializing comes up, and then a code dump happens right after. I can't imagine what the problem could be because my internet connection works just fine for excitebots and mario kart, but when I try to run network install of anything on HBC I get code dump city. If anyone else has had a similar problem, I would appreciate some insight into this matter. I have successfully installed things before via network install, but for the past few months or so I have been having problems whenever I try to install Waninkoko's cIOS via network-I can only install with WAD install.
 

Servdogg

Well-Known Member
OP
Member
Joined
Apr 13, 2009
Messages
201
Trophies
0
XP
53
Country
United States
Sorry for bumping so fast. I wanted to add that I can download codes with code downloader and access homebrew browser, but when I try to run IOS downgrader or cIOS installer I get code dumps.
 

Servdogg

Well-Known Member
OP
Member
Joined
Apr 13, 2009
Messages
201
Trophies
0
XP
53
Country
United States
Well I solved my problem. Did a wad install of cIOS rev7, and then was able to use my lan connection to run IOS downgrader. Must be some sort of incompadibility with cIOS rev 10. Just out of curiosity, does anyone have rev 10 installed with the ability to use IOS downgrader via a lan adapter.
 

Servdogg

Well-Known Member
OP
Member
Joined
Apr 13, 2009
Messages
201
Trophies
0
XP
53
Country
United States
olliepop, I don't think you really can have cios36 rev 9 and 10 installed. I'm pretty sure installing one overwrites the other. If you ever need to use the lan adapter for some homebrew and are having problems, find cios36 rev 7, and install that. When you install rev 7 you lose USB loader support, but you can get the network installs to work with IOS downgrader or Waninkoko's apps. Then once your finished with HBC network install stuff, just reinstall cIOS rev 10 and your USB loader will work again. Not the most elegant solution, but it does the job.
 
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: @DarkCoffe64, I traded a Zelda 3ds for one like 6 years ago hate myself for doing so today