Problems with Net Framework

Discussion in 'Computer Games and General Discussion' started by Youkai, Apr 26, 2009.

  1. Youkai
    OP

    Youkai Demon

    Member
    2,176
    262
    Jul 1, 2004
    Germany
    Germany , NRW
    Well

    for those wbfs whatever programms i need .net framework 3.5 which i have but still no chance ...

    trying to install it again only gives me error messages short before it should be completed -.-V and hell i have so many programms i can't even uninstall anymore ? wtf

    do i need all the old .net framework versions ? i have 3 different ones + language packs oO