problems with my wii :(

Discussion in 'Wii - Hacking' started by Sahduk, Jul 5, 2009.

Jul 5, 2009

problems with my wii :( by Sahduk at 7:30 PM (888 Views / 0 Likes) 6 replies

  1. Sahduk
    OP

    Member Sahduk GBAtemp Regular

    Joined:
    Oct 29, 2008
    Messages:
    242
    Location:
    UK
    Country:
    United States
    Im having problems playing games on the wii, i think its because my brother was messing around installing cios files and just messed up some where.
    So since my wii is on 3.2e right now with a messed up cioscorp and gamma and preloader I was thinking i should do an update that way i could start from scratch and reinstall everything.

    If I have the 4.0e firmware would I be then able to install the wads and cios files?
     
  2. computerboy

    Member computerboy GBAtemp Advanced Fan

    Joined:
    Sep 20, 2008
    Messages:
    802
    Country:
    Switzerland
    Before you do anything install BootMii and to a NAND backup incase you screw up your Wii
     
  3. Sahduk
    OP

    Member Sahduk GBAtemp Regular

    Joined:
    Oct 29, 2008
    Messages:
    242
    Location:
    UK
    Country:
    United States
    I have no idea what either of those are O_O;

    sorry iv been away from the wii homebrew scence for a while now [​IMG]
     
  4. Tux'

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
  5. Sahduk
    OP

    Member Sahduk GBAtemp Regular

    Joined:
    Oct 29, 2008
    Messages:
    242
    Location:
    UK
    Country:
    United States
    um one more question, if I do the update, will my homebrew channel still be there? and will I still be able to play backups using gamma?
     
  6. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    Yes.
     
  7. Sahduk
    OP

    Member Sahduk GBAtemp Regular

    Joined:
    Oct 29, 2008
    Messages:
    242
    Location:
    UK
    Country:
    United States
    so it is better for me to have 4.0 and 3.2 ¬_¬

    should I update it from my wii or did wanaikoko and wiigator find another way XD
     

Share This Page